Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

dh: This package will soon FTBFS; time to fix it!


  • Please log in to reply
No replies to this topic

#1 Achaemenid

Achaemenid

  • Members
  • 434 posts
  • OFFLINE
  •  
  • Local time:01:15 AM

Posted 03 May 2017 - 10:02 AM

USERNAME@COMPUTERNAME ~ $ dh
dh: No compatibility level specified in debian/compat
dh: This package will soon FTBFS; time to fix it!
dh: cannot read debian/control: No such file or directory

 

 

I am getting the above message.

Is this serious?

How can it be fixed?

 

I read on the web that a file named debian/compat should be created with the number 9 inside. But I don't where to save such a file.

 

Any assistance appreciated.

 

I am using Linux Mint 17.2. About 500 GB. single boot.
 


Edited by Achaemenid, 03 May 2017 - 10:04 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users