Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Office Clipboard Blocks Ctrl+c Function


  • Please log in to reply
1 reply to this topic

#1 G8RGuy

G8RGuy

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 06 September 2006 - 01:33 PM

The Office Clipboard provided with MS Office 2003 is seemingly interfering with Ctrl+C outside of Office programs. I can't clear the clipboard, as when I click "clear", it empties and then fills back with unknown items, so the copy/paste function no longer works. I renamed the template "normal.dot" and re-opened MS-Word and Outlook, closed them and still have the problem. I've run SpyDoctor and NoAdAware (both are current) and that doesn't help. I run a full Norton virus scan twice a week, and still the same problem. I'm open to suggestions, short of re-loading XP, which is up to date with SP-2 (auto update invoked). I currently use Netscape 8.1, with curent update loaded. Thanks for any and all help provided. John

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:06:54 PM

Posted 06 September 2006 - 02:37 PM

Hi G8RGuy.
The Clipboard in office saves the last 24 copy commands from any other compatable program. When you reach number 25, number one is removed. It's a constant rotation and thus the 'repopulation". The only way I know of to stop it from doing that is open the Office Clipboard and click the "Clear All' button. Next, click the "Options" button at the bottom of the clipboard and deselect "Collect Without Showing Office Clipboard" by removing the checkmark. Close the Clipboard. It should only keep the last copy command now.

Edited by HitSquad, 06 September 2006 - 02:39 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users