Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

H81m-p33 bios flash fail


  • Please log in to reply
2 replies to this topic

#1 Mike3245

Mike3245

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Local time:07:47 PM

Posted 26 April 2017 - 11:59 AM

Ok I'm bringing this up because I want to know if if anyone knows what I might have done wrong and right from this... I basicly updated my bios from v1.8 to v1.9 using USB flashdrive by selecting update bios plus me but when I rebooted my computer would give me error bootmgr is missing please press ctr alt delete to restart, but I then decided to reflash my bios with just the update bios setting that doesn't include me and when my computer rebooted windows would load up fine and everything seemed to work without issues... does anyone know what this means and what I might have done wrong or if my ME was corrupted or not I'm not sure what I just did but it worked I just want to understand what happened and if updated ME is necassary at this point? I should also note that i only added the bios file on my USB no other file such as the text file and exe which I thought were unnecessary

BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:09:47 PM

Posted 26 April 2017 - 02:36 PM

What is ME?

 

Do you have more than one drive installed?

 

The one that didn't work may have just been pointing to the wrong boot device.



#3 mjd420nova

mjd420nova

  • Members
  • 1,684 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:47 PM

Posted 26 April 2017 - 07:01 PM

Corrupted downloads of flash BIOS upgrades are a real headache but for most. a reset to factory default will force the BIOS to be loaded from firmware and not the flash chip.  That gets you back to the original BIOS and the upgrade/update can be tried again.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users