Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Access point


  • Please log in to reply
1 reply to this topic

#1 Christechie

Christechie

  • Members
  • 58 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:22 AM

Posted 26 April 2017 - 09:10 AM

I am an Optimum customer and have their D-Link wireless router set up for my main network.  I added a Netgear WNDR3400 router as an access point to my network, to extend the range and connected this router via a Linksys Powerline 500 wired network expansion kit. 

 

All is working fine and has been for over a year.  But recently the access point stopped broadcasting and a power restart did not fix the issue. I moved the Cat5 cable coming from the Powerline device into another port on the Netgear router and it started broadcasting once more.  Problem solved.

 

I then wanted to check the settings on the Netgear access point router and tried doing so via Internet Explorer.  After entering the proper IP address, I was prompted to enter my User Name and Password, as expected.  But what happens next is not expected.  IE opens to a blank screen and I am not taken to the Netgear GUI.

 

I realize that I can perform a complete reset on this Netgear router but I'm trying not to, so I don't have to set up the access point all over again.  Any other suggestions would be appreciated.  Thanks



BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:03:22 AM

Posted 26 April 2017 - 10:45 AM

Moving a cable has no affect on AP wifi broadcasting.  That was a coincidence.

 

When you tried to configure the netgear were you directly connected to the router via a wired connection?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users