Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Internet Problem

  • Please log in to reply
1 reply to this topic

#1 Phantom_KID


  • Members
  • 8 posts
  • Local time:01:41 PM

Posted 06 September 2006 - 07:51 AM

my comp is using windows xp. i'm sharing internet with my flatmates, we all connect to a router...

the problem is, sometimes my computer suddenly got disconnected from internet. on the LAN status, i still see some activity, can send and receive, but i cannot access the internet. whenever this happens, i restart the computer and then only i can access back the internet. when my computer got disconnected, my friends still can access the internet. only mine can't. is there something wrong with my hardware or is it the software ? btw, i think the lan port is built in the motherboard...

BC AdBot (Login to Remove)



#2 Gyro


  • Members
  • 289 posts
  • Local time:12:41 AM

Posted 08 September 2006 - 09:40 PM

So you all connect using a lan and not a wan? Do you have any firewalls which may be disrupting the connection? Do your friends encounter similar problems? Or does it always start with you and then leads to them. How old is your cable modem?

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users