Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC Not Booting Up RAM Issue


  • Please log in to reply
4 replies to this topic

#1 Bluewind

Bluewind

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 24 April 2017 - 09:07 AM

I've got a pc which I'm using now that has served for a good 6 years now. Just this Friday I decided to give it a good thorough cleaning to get rid of accumulated dust inside the components.

 

Bought a compressed air can to blow them out, took them out and assemble them back, and to my dismay the pc won't boot up.

 

Specs :-

Asus P8P67 PRO

Intel i5 2500k

2GB x 4 Kingston DDR3 1333mhz RAM (8GB total)

MSI GTX 750 Ti

1TB HDD

128GB M4 Crucial SSD

 

 

The DRAM LED on the motherboard stays solid red all the time when I have all 4 sticks RAM occupying the DIMM slots. I've tried clearing CMOS and push MemOK button with no positive results at all. So I tried one stick at a time and found that slots A2 & B2 is working; hence I'm able to seek for help in this forum. When I tried plugging the working RAM into slots A1 or B1, neither of them will boot the PC up. Oddly enough when I tried the remaining of my sticks with slots A2 & B2, they showed solid red DRAM led. Only my first two RAM sticks able to boot up using A2 & B2 slots.

 

What stumbles me is that if slots A2 & B2 is working fine, my 3rd and 4th RAM should be able to work on them. As it stands right now, I am not sure if the ones that are not working is DIMM slots or both DIMM slots and 3rd and 4th sticks is faulty.

 

I've tried reseating the CPU a few times with no success. Previously all my RAM sticks were working fine prior to the cleaning. So did I damage something or am I missing anything here?


Edited by Bluewind, 24 April 2017 - 09:07 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,131 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:58 AM

Posted 24 April 2017 - 04:28 PM

Memtest86+ Guide-How To's - Overclockers Forums - http://www.overclockers.com/forums/showthread.php?t=409152

 

Note that testing each module separately...then in pairs...then in multi-pairs...is the recommendation.

 

Louis



#3 Bluewind

Bluewind
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 25 April 2017 - 08:43 AM

I can't even get my unused RAM sticks to boot up the PC using working DIMM slots. Does this mean the module is dead for good? I cannot believe that it would happen so sudden. It was working properly before the cleaning. Sigh.



#4 nickos

nickos

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:cyprus
  • Local time:03:58 PM

Posted 27 April 2017 - 12:19 PM

hi,

 

i would recommend to unplug your pc from mains and disconnect your psu from your motherboard, remove your cmos battery and remove all your ram dimms

 

you have to remove those parts because sometimes the problem is with the static electricity

 

leave your pc for that way for some time (half an hour to a couple of hours) 

 

the time is needed in order your capacitors on the motherboard to fully discharged and for any left static electricity

 

reconnect everything and normally your pc will be booted

 

if you still have problem then maybe you have a hardware problem but this occur very seldom...

 

good luck


Edited by nickos, 28 April 2017 - 10:57 AM.


#5 Captain_Chicken

Captain_Chicken

  • BC Advisor
  • 1,364 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:58 AM

Posted 28 April 2017 - 06:41 AM

Make sure there isn't any gunk on the gold contacts of the RAM slots.

Computer Collection:

Spoiler

Spoiler

Spoiler

Spoiler




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users