Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 wont start on Sony Vaio


  • Please log in to reply
3 replies to this topic

#1 rx3186

rx3186

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 23 April 2017 - 08:30 PM

As is booting goes into startup repairs.. at the end tells me to send info  or not..

the problem details is as follow:

Problem Event Name: StartupRepairOffline
  Problem Signature 01: 6.1.7600.16385
  Problem Signature 02: 6.1.7600.16385
  Problem Signature 03: unknown
  Problem Signature 04: 21200949
  Problem Signature 05: AutoFailover
  Problem Signature 06: 11
  Problem Signature 07: NoRootCause
  OS Version: 6.1.7600.2.0.0.256.1
  Locale ID: 1033
 
use CD windows to repair no luck
use bootrec / rebuildbcb  and /fixboot , both came success.. problem persist.
i ran Farbar and attached file.
Mod Edit:  Removed FRST data, not allowed/used in this forum - Hamluis.
 
your thoughts greatly appreciated.

Edited by hamluis, 23 April 2017 - 08:34 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,246 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:22 AM

Posted 30 April 2017 - 05:36 AM

What model Vaio is this?

 

Have you tried booting into safe mode?

 

From what I see...neither the Sevenforums nor the Microsoft forums have a pat solution or explanation for what the problems may be.

 

https://www.sevenforums.com/general-discussion/177803-computer-will-not-boot-startup-repair-offline.html

 

https://answers.microsoft.com/en-us/windows/forum/all/windows-7-startup-repair-offline/c7b3289b-8909-4afe-a9c1-ce8694e054fe

 

https://www.howtogeek.com/forum/topic/sony-vaio-doesnt-boot-heads-straight-to-start-up-repair-then-fails

 

Louis



#3 rx3186

rx3186
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 30 April 2017 - 12:24 PM

Hi HamLuis,

the model is VGN-FW590F3B

 

I have attempted to start safe mode ( the 3 versions), (normal, with networking, with command prompt).. it will not pass the loading files.... and goes back to startup repair.

I have also attempted restore point.. I have only 2 restored points.. attempted both... same.. goes to startup repair..

Also, I have removed the battery of the laptop to see if was a memory issue.. same...

Also, I tried to run sfc /scannow from a disk and got the following message "there is a system repair pending which requires reboot to complete. Restart Windows and run sfc again".. I do that.. and going to startup repair..again..



#4 dna9

dna9

  • Members
  • 96 posts
  • OFFLINE
  •  
  • Local time:04:22 AM

Posted 30 April 2017 - 09:57 PM

i'm thinking hard drive went bad or virus wrote to the boot sector...


Edited by hamluis, 01 May 2017 - 07:11 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users