Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hitmanpro.kickstart now discontinued - infected by reimage repair


  • This topic is locked This topic is locked
2 replies to this topic

#1 datwin-bordo

datwin-bordo

  • Banned
  • 60 posts
  • OFFLINE
  •  
  • Local time:12:37 PM

Posted 23 April 2017 - 11:49 AM

Hello, i'm infected on two computers today and since one year several troubles on disks, also hitmanpro discontinued i go to convert it to framakey asso:

my configuration:
pc 1: compaq desktop pc by hewlett packard, win 10 x64 upgraded from win 8
pc 2: Win 7 Starter Edition x32 Acer Aspire One laptop

Antivirus/firewall suite installed:
pc 1: ad-aware total security
pc 2: comodo internet security complete

then,:
------------------------------------
1):
i installed in my two computers the brand news CyberLink Power2Go 11 essentials released on november 8th 2016 and PowerDVD 17 released on april 10Th 2017, by an suspicious sites,
and then,
causes the cyberlink power2go 11/powerdvd 17 setups are bundled with adwares/rogues,
theses installers installed on my 2 computers Advanced SystemProtector,
and others malwares:
bytefence,
awesome hp,
zeroaccess trojan,
babylon toolbar,
reimage repair,
sweet im,
facemoods,




-----------------------------------------
2):
Problems with all theses disks actually:
(theses drives is plugged on my compaq desktop pc)

my three multibootables "sardu" usb drives includes clevx foldit,
two windows2go win 8.1 portables usb drives made with wintobootic,
and my zalman ve350 all plugged on my actual pc,
and black sandisk connect wireless 128 gb stick drive also plugged on this pc,

i pre-installed by wintobootic win 8.1 on samsung fit 128 gb and sandisk reversible micro usb/usb 64 gb drives, but if i boot on this impossible to configure and install win 8.1 because of infinite loop on black screen with windows logo,

sometimes on the 64 gb micro usb/usb reversible sandisk, one of the wintobootic, i have a "Recovery blue screen" bug

and for my three "sardu" multibootables whichs are the customusb foldit 16 gb drive, emtech mobile&go reversible micro usb/usb 64 gb drive and sandisk reversible usb/micro usb 16 gb drive, i have boot error on yumi/sardu boot on theses three drives,

and on my zalman ve350 900 Gb hdd, i have on his root the "_iso folders" actually contains between 13 and 30 iso files and the zalman in dual mode (hdd + iso virtual cd), but the lcd display on the top of zalman drive displays "no iso files" words

my black sandisk connect wireless 128 gb stick drive have enough free space, but when on "sandisk connect" android app i upload on this sandisk 128 Gb drive a 1 kb or 10 mb file, i have "not enough free space" on the error message of android app

my verbatim 500 Gb hdd recognized only on my desktop pc, but not on my laptop,
if i plug my 512 Gb sdxc card on the pc, an assigned letter partition apears but if i doubleclick/open this,
an error message says "not device found on this disk/partition", block my access on the sd card and his data,

kickstart not exists since hitmanpro update and new hitmanpro website by sophos, kickstart now discontinued,

last time i booted on my hitmanpro.kickstart key i have "no media device fount - press any key to continue",

too late to use kickstart,

i have actually deleted kickstarter.exe and hitmanpro.exe of the key and changed "hmp kickstart" usb partition name to "store n go",

traces of kickstart/hitmanpro's alternate data streams exists on this usb key actually,

because i can't use kickstart, i have installed "marmiton by malekal morte" on pc 2 acer laptop

Then because of this, i have installed "bootable framakey asso linux" on this with win32 disk imager, by the framakey asso tutorial here -> https://framakey.org/Pack/Framakey-Asso

on my 60 Gb usb drive i tried to makes a bootable "Framakey Asso" usb on this, at end of sandisk 60 Gb drive's burning with win32 disk imager, it converted to " 2 Gb drive/partition", i have installed and executed "im-magic partition resizer" and tried to extend this disk "memtest86" to 60 Gb initial, but an
error message says "No partition table found on this device" fail my work,
I then plugged this "2 gb framakey ex-kickstart de 60 go" on this pc 1 desktop compaq and scanned this with Lavasoft Ad-Aware, no infections found

error on network device companion portableapps drbl livebox: impossible to rename or move or edit file/folder on it:
and my trouble on network device, the CustomUSB PortableApps.Com DRBL bootable Companion blue 32 GB stick plugged on my Orange Livebox, is actually the (Y:/) partition on my laptop, if i copy/modify/move a file/folder on it i have this error message in french:
Accès au dossier de destination refusé: Vous devez disposer d'une autorisation pour effectuer cette action",
On compaq pc, this network device is the (A:\) disk until yesterday, i clicked on it on my compaq pc, a error messages says "denied access", i ejected this, the A:\ disk dissapears on explorer, then i recreate the same network disk on this same pc, in always the same (A:\) disk letter, an errors messages says "impossible to create/connect network device" i then click diagnosis, but on diagnosis ends i have an message "diagnosis can't repaired", i try to mount my Companion portableapps/DRBL bootable blue stick network disk on (B:\) partition on compaq pc but the error message "impossible to create/connect network device" persists


The framakey salix (32 Gb):
framakey salix worked wells,
excepted internet/firefox:
if at every logon/boot on salix i have if i open firefox or/and thunderbird this error message:
"Firefox/Thunderbird is already running, but is not responding. To open a new window, you must first close the existing firefox/thunderbird process, or restart your system"
it blocks firefox opening, and my Orange Livebox not detected on Salix

and on my sandisk 128 Gb nano usb ultra fit drive i tried to makes a bootable "Memtest86" usb on this, at end of sandisk 128 Gb drive's burning with rufus, it converted to "Fat16 50 Mb drive/partition", i have downloaded "Macririt Partition Extended" and tried to extend this disk "memtest86" to 128 Gb initial, but an
error message says "No partition table found on this device" fail my work


And for theses troubles of usb included network drives, i have installed listparts by farbar on my compaq pc 1 today,

My two pc infected by searchgo123 and snap.do also,

And i have adwcleaner log here:
http://www.cjoint.com/c/GDqtF1o3i5k

And sorry for usb/network and infections troubles,
Thanks,
Cordially...

BC AdBot (Login to Remove)

 


#2 HelpBot

HelpBot

    Bleepin' Binary Bot


  • Bots
  • 12,760 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:37 AM

Posted 28 April 2017 - 11:50 AM

Hello and welcome to Bleeping Computer!

I am HelpBot: an automated program designed to help the Bleeping Computer Staff better assist you! This message contains very important information, so please read through all of it before doing anything.

We apologize for the delay in responding to your request for help. Here at Bleeping Computer we get overwhelmed at times, and we are trying our best to keep up. Please note that your topic was not intentionally overlooked. Our mission is to help everyone in need, but sometimes it takes just a little longer to get to every request for help. No one is ignored here.

To help Bleeping Computer better assist you please perform the following steps:

***************************************************

step1.gif In order to continue receiving help at BleepingComputer.com, YOU MUST tell me if you still need help or if your issue has already been resolved on your own or through another resource! To tell me this, please click on the following link and follow the instructions there.

CLICK THIS LINK >>> https://www.bleepingcomputer.com/logreply/645064 <<< CLICK THIS LINK



If you no longer need help, then all you needed to do was the previous instructions of telling me so. You can skip the rest of this post. If you do need help please continue with Step 2 below.

***************************************************

step2.gifIf you still need help, I would like you to post a Reply to this topic (click the "Add Reply" button in the lower right hand of this page). In that reply, please include the following information:

  • If you have not done so already, include a clear description of the problems you're having, along with any steps you may have performed so far.
  • A new FRST log. For your convenience, you will find the instructions for generating these logs repeated at the bottom of this post.
    • Please do this even if you have previously posted logs for us.
    • If you were unable to produce the logs originally please try once more.
    • If you are unable to create a log please provide detailed information about your installed Windows Operating System including the Version, Edition and if it is a 32bit or a 64bit system.
    • If you are unsure about any of these characteristics just post what you can and we will guide you.
  • Please tell us if you have your original Windows CD/DVD available.
  • Upon completing the above steps and posting a reply, another staff member will review your topic and do their best to resolve your issues.

Thank you for your patience, and again sorry for the delay.

***************************************************

We need to see some information about what is happening in your machine. Please perform the following scan again:

  • Download FRST by Farbar from the following link if you no longer have it available and save it to your destop.

    FRST Download Link

  • When you go to the above page, there will be 32-bit and 64-bit downloads available. Please click on the appropriate one for your version of Windows. If you are unsure as to whether your Windows is 32-bit or 64-bit, please see this tutorial.
  • Double click on the FRST icon and allow it to run.
  • Agree to the usage agreement and FRST will open. Do not make any changes and click on the Scan button.
  • Notepad will open with the results.
  • Post the new logs as explained in the prep guide.
  • Close the program window, and delete the program from your desktop.


As I am just a silly little program running on the BleepingComputer.com servers, please do not send me private messages as I do not know how to read and reply to them! Thanks!

#3 fireman4it

fireman4it

    Bleepin' Fireman


  • Malware Response Team
  • 13,512 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Greenup, Ill USA
  • Local time:06:37 AM

Posted 04 May 2017 - 10:28 AM

Due to the lack of feedback, this topic is now closed.

In the event you still have problems, please send me or any Moderator a Private Message and ask them to reopen this topic within the next 5 days.

Please include a link to your topic in the Private Message. Thank you.

" Extinguishing Malware from the world"

The Virus, Trojan, Spyware, and Malware Removal forum is very busy. If I'm helping you and I've not posted back within 24 hrs., send a PM with your topic link. Thank you.

ALL OTHER HELP REQUESTS VIA THE PM SYSTEM WILL BE IGNORED. The Forums are there for a reason!
Thanks-


  userbar_eis_500.gif

If I have helped you, consider making a donation to help me continue the fight against Malware! Just click btn_donate_LG.gif





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users