Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

all My Folders At < C:\ \Apps, Apps Data went Missing


  • Please log in to reply
1 reply to this topic

#1 Dazza

Dazza

  • Members
  • 182 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Yandina Qld
  • Local time:04:09 AM

Posted 22 April 2017 - 11:59 PM

  Topic Moved  By Louis Am I Infected Forum
Because I am Infected? 
and I have Moved this Again as it has Been 4 Days in the Am I Infected Forum Can some one help please :unsure:
Hi I have a Problem which started about a week ago Some how all My Folders At < C:\ Users\Me\Apps, Apps Data went Missing with them were Local, Lo Local and Roaming I got them Back as they were else-ware all Greyed out as Shortcuts of these Folders I am also Trying find Templates That was inside Of Local Last week But has now gone The Folders are AppData Application Data Cookies Local Settings My Docs Net Hood Print Hood Send To Start Menu Templates  Desktop Templates  Folders System Data see Screen Shots The Folders are also Refusing 'My Access' and 'You do Not have Permission' I have tried a System Restore and that Failed after about an Hour I suspect a Badly Muddled User Profile (Dasha)? Or Maybe a Clean Reinstall I hate to say it But MS Paid a Visit and did an Update the other Night Too Much of a Coincidence for My liking
 I don't Know what I Did but I would be Grateful if someone could Un-Done-IT The Folders are:

 AppData, Application Data, Cookies, Local Settings, My Docs, Net Hood, Print Hood, Send To, Templates,  Desktop, Start Menu, Templates,  Folders, System Data, these are all showing as Shortcuts Now ??  (see Screen Shots) The Folders with the Shortcuts are also Refusing 'Me Access' and 'You do Not have Permission' I have tried a 'System Restore' and that Failed after about an Hour? I suspect a Badly Muddled User Profile (Dasha)? Or Maybe a Clean Reinstall ? I hate to say it But MS Paid a Visit and did an Update the other Night Too Much of a Coincidence for My liking

  I don't Know what Ive Done but I would be awful Grateful if someone could UN-Done-IT ?

 

So Loius had me Run a Speccy I Just did it again I just tred to Drag and Drop the  Speccy SNAPSHOT  AND The MTB, txt as I cannot find the "Attachment Link" so I have no way of Sending them. Can you advise me how to attach  a MTB txt and Speccy URL

 
 


2013 DELL Inspiron 660, Intel 4 CPU - 2.4 GB, 512 Meg Ram, 64 bit / BEN-Q 21.5" Scr,

Windows 10, Weston 1000 T-byte HDD - Partitions -  G, -  H, - I, - J 

CCleaner, Kaspersky (Full Version) MWMByts Weekly


BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,018 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:04:09 AM

Posted 23 April 2017 - 05:27 AM

I would do a Clean Install , after Backing Up your Pesonal Files externally.

As this would be the fastest option in returning the PC to a working condition , after some corruption of types.

 

If you want somone to try and salvage it , be prepared for a complex wait and diagnose`s.

It will be time consuming for you and the expert that tries to assist , but not impossible.

 

If you take the clean install road , then image the drive when all is installed / Updates / AV / etc completed , as this will save you next time in the event of issues arising.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users