Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

~Lost cursor control on Acer Aspire 5100 Laptop~~


  • Please log in to reply
4 replies to this topic

#1 jake21

jake21

  • Members
  • 370 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:31 AM

Posted 22 April 2017 - 09:58 AM

Powered on my Acer Aspire 5100 laptop....powers up fine with Windows 7. I do not have any cursor control from the mousepad on the  laptop. I have key movement, but trying to figure out why the cursor will not move. Hoping it's not an issue with the pad itself ( sounds like a pricey fix). Hoping there is some settings, etc. that can bring back the cursor. Ideas??



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,554 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:31 PM

Posted 22 April 2017 - 10:09 AM

Have you tried booting into safe mode...to see if same/similar symptoms exist?

 

Louis



#3 QQQQ

QQQQ

  • Members
  • 388 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 PM

Posted 22 April 2017 - 10:21 AM

Maybe you inadvertently turned it off? http://www.pcguide.com/vb/showthread.php?81724-Can-I-disable-the-touchpad-on-an-Acer-Aspire-laptop

(press function key plus f7)



#4 jake21

jake21
  • Topic Starter

  • Members
  • 370 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:01:31 AM

Posted 23 April 2017 - 12:49 PM

Safe mode had the same problem...HOWEVER......Tip of the hat to QQQQ, somehow I had inadventently turned it off ......did the function+f7 suggestion...now I can point like crazy.

Thanks to all.....my first stop for help......BLEEPING!!!!!!


Edited by jake21, 23 April 2017 - 12:49 PM.


#5 QQQQ

QQQQ

  • Members
  • 388 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:31 PM

Posted 24 April 2017 - 09:37 AM

Your welcome jake21 thanks for posting back.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users