Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Frozen Desktop Icons and No Internet Browsing

  • Please log in to reply
No replies to this topic

#1 DatBeastBoi


  • Members
  • 1 posts
  • Local time:03:15 PM

Posted 22 April 2017 - 08:56 AM

Hello all, I'll explain my situation as best as I can. I am on a MSI All in one running Windows 10. My computer has been a bit sluggish lately and acting strange. Often times when I select restart or shut down, my computer stays on and when I log-in it always says I am using 100% of my CPU when I open the task manager, even when the computer just starts up. I recently turned off my computer using the power button (to make sure it shuts down) and when I went to turned it on, later in the day I received a blue screen saying that something went amiss during start up.


My computer then tried to fix the problem automatically during start up and reported that something was keeping it from starting up properly. After some tries the computer asked me if I wanted to select another option to get the computer to start. I went with the "restore system to earlier date option" and use the restore point from April 1st. The computer started up and allowed me to login, but not without another error code that said that the system restore did not work. At this point the computer would function in a very limited way. I could click on no icons on the desktop and I had to use the Windows Icon on the keyboards to access any programs. I tried using the Internet and I would get my google home screen but if I clicked on a link after a search, the page would not load. My smartphone and other devices were connecting so I figured it was something in the computer. I then used the Windows button again to find Bitdefender and scan.


I then did a scan with Bitdefender and a Potentially wanted Program was found. Then another scan with the free version of Malwarebytes and some registry keys were noted. I then restarted my computer and the problem persisted.  


I then tried to do a recovery using the Bitdefender Rescue CD I put on my USB. It scanned completely and then on restart, the same problem of the limited activity persisted.


I'm currently in safe mode with networking to create an account and see what's up? Any help would be appreciated and thank in advance. Please let me know any information that you need. 

Edited by DatBeastBoi, 22 April 2017 - 11:52 AM.

BC AdBot (Login to Remove)



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users