Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Sims 2 -- Crash After Crash...


  • Please log in to reply
1 reply to this topic

#1 S. Rogers

S. Rogers

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 06 September 2006 - 06:32 AM

[size=4]

Okay.

So here I am -- New spiffy Computer. [HP Pavilion A1473W]

Its got a P4 2.80GHz Processor. With 1GB RAM.

It has an ATI Radeon Express 200 Series w/256MB RAM -- Graphics card.

According to the product specs. on The Sims 2 Glamour Life Stuff Pack. I have more than double what is needed to run the game. All signs are go.

I sit down and install all my expansions in order. Make sure everything is up-to-date. I have no hacks or extra stuff installed. And the stupid thing Hangs.

I loaded it up 3 times with this result. Then once it loaded up fine. But I was fed up with it at the point and shut it off. Took a break for a couple hours. Came back and it stopped responding again.

I went to Maxis and made sure I had all the right patches installed.

Any advice?

I am thinking about upgrading my RAM to its full 2GB and getting a better graphics card.
Do you this that would make any difference? And what would you suggest?

BC AdBot (Login to Remove)

 


#2 S. Rogers

S. Rogers
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:05:53 AM

Posted 07 September 2006 - 06:29 AM

:thumbsup:
I just wanted to let everyone know, I have resolved this issue.

After some much needed sleep and a fresh mind. I surfed on over to Mod The Sims 2 and ran across this : Mod The Sims 2 -- Custom Content Not Loading. After completeing the steps outlined in there for my expansion [Glamour Life Stuff] {Sims Stuff Packs}. Viola! Loads no problem... Custom content intact! :flowers:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users