Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Windows Won't Load Since Last Update (Video Inside)

  • Please log in to reply
2 replies to this topic

#1 whufc89


  • Members
  • 8 posts
  • Local time:01:48 AM

Posted 21 April 2017 - 06:43 PM


I'm having a major issue with my PC since installing the last Windows update yesterday (1703, Creators Update).  As soon as the update installed, my PC restart and loaded into Windows with no problems.  I then turned my PC off for the night.  When I went to load up the PC this morning, you can see exactly what happens in the short video I uploaded to Youtube. It just gets to the ASUS screen, and basically stays there forever.  I left it on for 3 hours earlier, and it was still at the same screen when I came back.

I can move the mouse and the keyboard is responsive though.  When I press CTRL+ALT+DEL, the mouse even does that little loading icon, so I know something is going on behind the stuck loading screen.  It's like Windows has loaded properly in the background, but the loading screen won't go away for some reason.

I'd massively appreciate some help with this, thank you!


My PC specs are:

OS - Windows 10 64 Bit
CPU - Intel Core i5 6600k 3.5Ghz
Video Card - Nvidia Geforce GTX 970 4gb
Ram - 16gb DDR4
Storage - One SSD which has Windows installed, and a HDD for various misc files.

Edited by whufc89, 21 April 2017 - 06:44 PM.

BC AdBot (Login to Remove)


#2 whufc89

  • Topic Starter

  • Members
  • 8 posts
  • Local time:01:48 AM

Posted 21 April 2017 - 07:24 PM

OK, I got System Repair to load up somehow.  I tried system restore, and unfortunately that didn't work.  It said it restored to a previous version, but the same thing occured when I tried to load Windows.

I then tried booting via safe mode, and managed to get past the ASUS screen and into Windows, which was a good sign I guess.  I then tried to restart Windows, and see if that helped but it doesn't seem to wanna get past the ASUS screen unless I boot into safe mode, as the same thing happened again.

Is there anything I can do from safe mode to try and fix the issue?

#3 bwv848


    Bleepin' Owl

  • BSOD Kernel Dump Expert
  • 3,028 posts
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:08:48 PM

Posted 23 April 2017 - 09:43 PM

Sorry, for the tardy response. If you still need help, please provide us with an update on your situation.




If I do not reply in three days, please message me.
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users