Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Acronis True Image 2017


  • Please log in to reply
15 replies to this topic

#1 pinegum

pinegum

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:09:46 AM

Posted 21 April 2017 - 12:53 PM

Running W7, plenty of RAM and CPU power

I've been using Acronis to copy my entire computer contents, I have two mobile racks so I just copy the latest to a backup disk. Don't know what happened but I tried using it and it stopped before starting the backup with a message "Failed to activate bootable agent, target file not defined"...Details showed an event code 0x005F0002. Can't find anyting on the Acronis website to help me.

Since I was using a 2013 Acronis program I thought maybe this happened to make me buy a later version, so I bought the 2017 version, installed it, same problem.

 

I would really appreciate your assistance

 

Kyle



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,112 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:11:46 AM

Posted 21 April 2017 - 01:13 PM

I found this thread, I do not know if it applies or not to your situation.

https://forum.acronis.com/forum/35818


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald [sevenforums]


#3 pinegum

pinegum
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:09:46 AM

Posted 21 April 2017 - 02:23 PM

Sounds like good info but here's the  Acronis Bootable Media ?



#4 pinegum

pinegum
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:09:46 AM

Posted 21 April 2017 - 02:24 PM

I meant "Where's" the bootable media?



#5 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:05:46 PM

Posted 21 April 2017 - 03:19 PM

I meant "Where's" the bootable media?

 

https://kb.acronis.com/content/58816


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#6 pinegum

pinegum
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:09:46 AM

Posted 22 April 2017 - 10:47 AM

Sorry Folks, still need more help.........(Novice)



#7 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:05:46 PM

Posted 22 April 2017 - 01:16 PM

Sorry Folks, still need more help.........(Novice)

 

Did you try to follow the guide and create a DVD or Flash drive with the Acronis Rescue Disk?


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#8 pinegum

pinegum
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:09:46 AM

Posted 22 April 2017 - 01:53 PM

Yes, I just created a bootable rescue media Flash Drive...now what?

(Thanks for all your patience)



#9 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:05:46 PM

Posted 22 April 2017 - 02:10 PM

Yes, I just created a bootable rescue media Flash Drive...now what?

(Thanks for all your patience)

 

Now try to boot the computer using the Flash Drive, in some machines you have to change the Boot sequence in BIOS others will show some info when the computer start that say press certain F? key to access the boot menu.

 

Example (F11 in this case):

bios-key-at-boot-up.jpg

 

If you don't know how to access the BIOS or the boot menu, post the brand and model of the machine or the motherboard brand and mode if its a custom made computer.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#10 pinegum

pinegum
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:09:46 AM

Posted 22 April 2017 - 05:54 PM

It's custom made- Gigabyte S-series, GA-G31M-ES2L/GA-G31M-ES2C...Bios version A02

 

If you need something more..let me know..

 

Thanks



#11 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:05:46 PM

Posted 23 April 2017 - 06:01 AM

Hi,

 

According to the motherboard manual to access the boot menu you need to start pressing the F12 key several times, when the computer starts but before Windows start to load.

 

Make sure you have the flash drive connected before starting the computer, the boot menu should have some reference to the flash drive select that entry to see if the computer boots from the usb flash drive instead of the internal HDD.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#12 pinegum

pinegum
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:09:46 AM

Posted 23 April 2017 - 10:47 AM

Let''s assume it does. What should I see happen? How does this fix my problem? Will I see a normal window after the USB starts? Do I then try to run the Acronis program? Sorry you have to take my hand but I don't want to screw up my computer for normal activities.



#13 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,565 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:05:46 PM

Posted 23 April 2017 - 11:56 AM

Let''s assume it does. What should I see happen? How does this fix my problem? Will I see a normal window after the USB starts? Do I then try to run the Acronis program? Sorry you have to take my hand but I don't want to screw up my computer for normal activities.

 

If it boots you will see an image similar to this:

57950-03.png

 

Running Acronis from the flash drive doesn't do any changes to the installed Windows unless you use it to do a Restore. Because the Acronis software loads outside Windows if avoids any other program interference when you create a backup and according to the Acronis article it should avoid the error you are getting when running the backup inside Windows.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 


#14 smax013

smax013

  • BC Advisor
  • 2,326 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:46 PM

Posted 23 April 2017 - 05:52 PM

Let''s assume it does. What should I see happen? How does this fix my problem? Will I see a normal window after the USB starts? Do I then try to run the Acronis program? Sorry you have to take my hand but I don't want to screw up my computer for normal activities.

 
If it boots you will see an image similar to this:
57950-03.png
 
Running Acronis from the flash drive doesn't do any changes to the installed Windows unless you use it to do a Restore. Because the Acronis software loads outside Windows if avoids any other program interference when you create a backup and according to the Acronis article it should avoid the error you are getting when running the backup inside Windows.


For whatever reason, your image is not showing up...for me at least. Here is another version just in case:
 
ti_2017_rescuemediacd_mainmenu.jpg

And either the 64 bit version of True Image or the non-64 bit version (aka 32 bit version...or first item listed in the menu) likely should work, I believe.

Edit: Interesting...my quote of your post (and image) results in your linked image showing up, but not in your original post.

Edit #2: Oops...spoke too soon...now you image does not show up in my quote. Strange.

Edited by smax013, 23 April 2017 - 05:54 PM.


#15 pinegum

pinegum
  • Topic Starter

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Rancho Santa Margarita, CA
  • Local time:09:46 AM

Posted 26 April 2017 - 11:13 AM

Still trying to find fix, that's why my response is slow.  Looks to me like if I use the bootable rescue media to make my backup, I'll be making a backup with problem still imbedded. ( Images you mentioned are showing up )






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users