Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hibernate option not showing...tried the usual..


  • Please log in to reply
24 replies to this topic

#1 zzzz

zzzz

  • Members
  • 618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:30 AM

Posted 21 April 2017 - 11:35 AM

After my Win 10 Pro was reinstalled I cannot hibernate.

 

I've been thru the 'Choose what the power buttons do' options and the 'Show hidden options' etc.but the hibernate option does not show.

 

What else can I do? Please advise  - thanks.



BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:02:30 AM

Posted 22 April 2017 - 07:52 AM

Please type cmd, into Start Menu and right click on it and select Run as Administrator.

 

Once the command prompt is launched, type in the command, powercfg /hibernate on



Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 


#3 zzzz

zzzz
  • Topic Starter

  • Members
  • 618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:30 AM

Posted 22 April 2017 - 11:38 AM

Thanks for responding.

 

Strangely, going thru the cmd route gave no option for admin but went straight to the ordinary prompt  so I started with the Windows key+ X to get the admin prompt putting in the command with spaces between the g / and e on  Correct?

 

Pressing Enter nothing happened only going to the next line with no error message. Shouldn't there be some response here?

 

The power option from Start didn't show Hibernate. Any ideas please?



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 6,828 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:07:30 PM

Posted 22 April 2017 - 01:10 PM

You will not get a response when you do this, if it works that is, and you will have to Restart the machine before the hibernate feature will show in the Power Options brought up from the Start Button (or elsewhere, for that matter).

 

Also, for future reference, if you have a shortcut to command prompt on your desktop you can right click on it and select "Run as Administrator" and it will open up with admin privileges.


Brian  AKA  Bri the Tech Guy (my website address is in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Here is a test to find out whether your mission in life is complete.  If you’re alive, it isn’t.
             ~ Lauren Bacall
              

 


#5 zzzz

zzzz
  • Topic Starter

  • Members
  • 618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:30 AM

Posted 22 April 2017 - 04:19 PM

After restart still no hibernate - have prompted again just now to re try.

 

Strangely clicking the X in c prompt to close the window does nothing, only the - closes it; something wrong here? (Different issue of course)



#6 JohnC_21

JohnC_21

  • Members
  • 22,605 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:30 PM

Posted 22 April 2017 - 04:26 PM

Are there any power management settings in your UEFI/BIOS?



#7 zzzz

zzzz
  • Topic Starter

  • Members
  • 618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:30 AM

Posted 22 April 2017 - 04:29 PM

Still no success after this new prompt and restart - must be a serious problem somewhere.



#8 zzzz

zzzz
  • Topic Starter

  • Members
  • 618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:30 AM

Posted 22 April 2017 - 04:34 PM

Are there any power management settings in your UEFI/BIOS?

In power management settings there is no hibernate option available as in my Post #1. Are these the same as in UEFI/BIOS? If not how to access these?



#9 JohnC_21

JohnC_21

  • Members
  • 22,605 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:30 PM

Posted 22 April 2017 - 04:40 PM

UEFI/BIOS is accessed at boot by tapping a key or through Windows 10 if UEFI.

 

If legacy BIOS then you tap a key to access your BIOS settings. What is the make and model of the computer?

 

On newer computers UEFI is replacing Legacy BIOS.



#10 zzzz

zzzz
  • Topic Starter

  • Members
  • 618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:30 AM

Posted 22 April 2017 - 05:03 PM

It's a Lenovo X201 Tablet ThinkPad so not new.

 

Will the BIOS show anything to do with the hibernate option? Before the Win 10 reinstall I had hibernate in the Start and also had it operate with Lid Close and pressing Power button.



#11 JohnC_21

JohnC_21

  • Members
  • 22,605 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:30 PM

Posted 22 April 2017 - 07:09 PM

The support page shows drivers for Power Management but none for Windows 10. 

 

There is a Scan button to check for the latest drivers. That may help but I would create a System Restore Point before doing it.

 

You need to disable Fast Startup in Windows 10 before you can access BIOS settings using F1 at boot. There would be a Power subsection in BIOS if you have it.

 

https://support.lenovo.com/us/en/solutions/ht500222



#12 zainmax

zainmax

  • Banned
  • 344 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:30 AM

Posted 22 April 2017 - 11:02 PM

By default is Hibernate enabled, button not visible.

Power Settings:

Control Panel\Hardware and Sound\Power Options\System Settings => Select "Choose what the power button do" => Change settings what are currently not available => must be there bottom.

 

You can enable it manually in registry:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PolicyManager\default\Start\HideHibernate

right bottom value - must be 0 (zero) if button must be visible and 1 if hidden.

 

Whole key:

--------------------------------------------------------------------------------------------------------------------

Windows Registry Editor Version 5.00
 
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\PolicyManager\default\Start\HideHibernate]
"Behavior"=dword:00000020
"highrange"=dword:00000001
"lowrange"=dword:00000000
"mergealgorithm"=dword:00000001
"policytype"=dword:00000004
"value"=dword:00000000
--------------------------------------------------------------------------------------------------------------------
 
Make desktop icon, if You want
 
Value: C:\Windows\System32\rundll32.exe PowrProf.dll, SetSuspendState 
or
%windir%\System32\rundll32.exe PowrProf.dll, SetSuspendState 
Icon: %windir%\system32\imageres.dll
Looks like this without arrow Attached File  hibernate.jpg   7.9KB   0 downloads
 
---------------------------------------------------------------------------------------------------------------------
If done, You can pin it to Start Menu or taskbar.
If You want, is possible to add also in mouse rightclick menu etc.
---------------------------------------------------------------------------------------------------------------------
NB! Fast boot must be enabled, if you want, it works.

Edited by zainmax, 22 April 2017 - 11:12 PM.


#13 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:02:30 AM

Posted 23 April 2017 - 02:57 AM

Sometime you may need to turn off the Hybrid sleep option to allow the hibernate option to appear under start menu.



Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 


#14 zzzz

zzzz
  • Topic Starter

  • Members
  • 618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:12:30 AM

Posted 23 April 2017 - 06:37 AM

Sometime you may need to turn off the Hybrid sleep option to allow the hibernate option to appear under start menu.

Thanks for that as I do have Sleep in Start. However your link is for Win 7 not 10 and that procedure is not in my system. I cannot see how to turn off Sleep in mine.

 

I'm checking out the other suggestions for which thanks. I wonder if the coming Windows updates will fix this!

 

Oh yes I can turn off the Sleep in Start but this doesn't allow Hibernate.


Edited by zzzz, 23 April 2017 - 06:41 AM.


#15 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:02:30 AM

Posted 23 April 2017 - 06:42 AM

Have you installed latest versions of device drivers?



Share your knowledge. Its a way to achieve immortality.
- Dalai Lama

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users