Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot recover from Sleep


  • Please log in to reply
4 replies to this topic

#1 clayto

clayto

  • Members
  • 470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:59 PM

Posted 21 April 2017 - 08:10 AM

When I try to wake my Windows 10 Tablet PC from Sleep I have to re-boot to get started again, which contradicts my main purpose in using Sleep rather than Shutting Down.. Pressing Enter launches the Lock Screen but not the PC or the sign-in. I have read a long article on sleep and power settings but this is the one thing I have not found help with.

 

 



BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 20,553 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 AM

Posted 21 April 2017 - 10:18 AM

I am not sure this will work but disable fast startup. This disables the hybrid shutdown which may be conflicting with your sleep problem.

 

https://www.howtogeek.com/243901/the-pros-and-cons-of-windows-10s-fast-startup-mode/

 

After fast startup is disabled then do a complete shutdown by opening a command prompt and typing

 

shutdown -s

 

Hopefully this solves the sleep issue.



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 5,374 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:07:59 AM

Posted 21 April 2017 - 10:38 AM

I always disable Fast Startup, but even if one doesn't doing a Restart is supposed to dump the existing hibernation file used for Fast Startup and cause  Windows 10 to reload from disc from scratch when restarting.

 

Also, once you've turned Fast Startup off, just doing a Shutdown from the regular power menu should cause the machine to shut down and not write out the OS hibernation file any longer as part of shutting down.

 

If turning off Fast Startup doesn't solve your issue (and you could turn it back on again if that's your preference even if it caused the problem, since you'll recognize that and know what to do if it recurs) you had ought to turn on the ability to Hibernate (as in full hibernate) via Power Options, Choose what the Power Button does, then try hibernating just to see if that behaves any differently with regard to being able to come back from it.


Brian  AKA  Bri the Tech Guy (website address in my profile) Windows 10 Home, 64-bit, Version 1709, Build 16299

       

    Plus ça change, plus c'est la même chose
              

 


#4 clayto

clayto
  • Topic Starter

  • Members
  • 470 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:59 PM

Posted 22 April 2017 - 04:30 PM

Thanks for the response. Neither Fast Startup nor Hibernate have been enabled on my 2-in-1 Tablet PC, for good reasons I believe as it is a small ---64 GB (actually less) --- dual boot (Windows and Android) SSD machine. I used to be able to get it to re-start from sleep OK, this issue has only appeared recently.


Edited by clayto, 22 April 2017 - 04:31 PM.


#5 DellaVedova

DellaVedova

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:59 PM

Posted 25 April 2017 - 10:19 AM

I met the same problem, and right now I just disable the sleep mode. ....






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users