Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Another Chromium query.


  • Please log in to reply
19 replies to this topic

#1 seapaddler

seapaddler

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 17 April 2017 - 08:06 AM

Hello to all fellow bleepers.

 

I am definitely new to this and not at all techie.

 

I am running Windows 10.

 

My query is that I seem to have downloaded Chromium with something else, since deleted, and deleted Chromium as well.

It does not now appear in the list of programs in Control Panel but when I run a search in file explorer there are eight search results showing mainly Chromiumcontainer in my antivirus security scan McAfee files.

 

That does not seem to me to be a good thing.

 

Can you help please.

 

N.

 

I'd rather be paddling.



BC AdBot (Login to Remove)

 


#2 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,033 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:11:57 PM

Posted 17 April 2017 - 12:16 PM

Can you post a screenshot of the search results for "chromium"? It's hard to tell if it's malware or if it's just an installation or log file.


Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#3 seapaddler

seapaddler
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 19 April 2017 - 01:40 PM

Many thanks for the prompt reply iMac.

 

I tried using the snipping tool and pasting the screenshot but when I tried to post it I got this message 'You are not allowed to use that image extension on this community'.

 

What do I do now?

 

N.



#4 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,033 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:11:57 PM

Posted 19 April 2017 - 05:43 PM

Save the screenshot file as JPG instead of PNG.


Edited by iMacg3, 19 April 2017 - 05:44 PM.

Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#5 seapaddler

seapaddler
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 20 April 2017 - 03:57 PM

iMacg3, I found a thread on how to post a screenshot and hadn't realized that screenshots and images had to be hosted.

 

I put the screenshot on Imgur as a jpeg and clicked the image icon and copied the link but I just keep getting a broken image icon instead of my screenshot.Also I keep getting the error message about not allowing that image extension in the post.

 

Sorry but I have been trying for ages, I will try again tomorrow night.

 

Thanks.
 

N.



#6 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,033 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:11:57 PM

Posted 20 April 2017 - 05:38 PM

Use Pasteboard to upload images. Copy and paste the image.

 

Here's a link to a test screenshot I took: http://pasteboard.co/6J7RpBbyA.jpg


Edited by iMacg3, 20 April 2017 - 05:39 PM.

Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#7 seapaddler

seapaddler
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 21 April 2017 - 03:01 PM

I hope this works.

 

Cheers,

 

N74PNj8rxb.jpg



#8 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,033 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:11:57 PM

Posted 22 April 2017 - 08:02 PM

Have you been noticing any odd behaviors on your computer recently?


Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#9 seapaddler

seapaddler
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 23 April 2017 - 03:31 PM

iMacg3, thank you for getting back in touch.

 

I get the Chromium screen popping up trying to become my default browser and I can't find a way to stop it.

 

I was mainly concerned because Chromium appeared to me to be in my antivirus program McAfee.

 

As well as McAfee I use SurfRight Hitman Pro 3.7 as an anti virus program and it has flagged up a couple of .dll files as suspicious. It did not automatically delete them and I did not delete or quarantine them because when I checked what they were and they appeared to be legitimate files. The last file flagged as suspicious was Qt5Gui.dll .

This has never happened before.

 

Thank you for your continued assistance.

 

N.



#10 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,033 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:11:57 PM

Posted 23 April 2017 - 05:23 PM

Does Chromium's Default Browser screen open up when you start chromium? Or at random times?


Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#11 seapaddler

seapaddler
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 24 April 2017 - 03:36 PM

The Chromium startup screen appears each time I switch the computer on. It will appear before I open my browser (Firefox) or shortly after if I have been quick in opening Firefox.

After I have closed the Chromium page it does not reappear for the rest of the time I am using the computer. It does not appear when I shut down the computer, but it will reappear the next time I switch it on.

 

Regards.

 

N.



#12 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,033 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:11:57 PM

Posted 24 April 2017 - 08:54 PM

Can you post a screen shot of the chromium popup? (Sorry for all the questions, I want to try to see where the problem is coming from.)

Please go to Pasteboard and paste the image there and a link to it.


Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#13 seapaddler

seapaddler
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 25 April 2017 - 03:21 PM

This is what comes up when I start my computer.

 

 

When I click the X it does not come back until I start the computer again.

 

 

Regards.

 

N.

 

 

 

https://cdn.pbrd.co/images/8FnA1G2IB.jpg8FnA1G2IB.jpg



#14 iMacg3

iMacg3

    Bleepin' 68000


  • Malware Study Hall Senior
  • 1,033 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Indiana, USA
  • Local time:11:57 PM

Posted 25 April 2017 - 05:55 PM

If you try to search on the URL bar where it says Chrome://help, do you get any google results? If so, download chromium from here and uninstall it to make it go away.


Edited by iMacg3, 25 April 2017 - 05:59 PM.

Regards, iMacg3

"Do, or do not. There is no try." - Yoda

#15 seapaddler

seapaddler
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 26 April 2017 - 03:05 PM

As you probably expected I am having problems.

I did the download and there are lots of files in it but I don't know how to install it from there and it does not appear on the list of programs.

 

Regards.

 

N.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users