Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

services cannot start, even the services itself cannot start


  • Please log in to reply
3 replies to this topic

#1 biboycrusader66

biboycrusader66

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:27 AM

Posted 16 April 2017 - 04:41 AM

My computer is in a deep situation, when ever I try to run an application as administration, run msconfig, run the task manager, and even run the SERVICES itself always gives me this kind of error: " service cannot be started, either because it is disabled or because it has no enabled devices associated with it". any help would be welcome and much be appreciated.

 

 



BC AdBot (Login to Remove)

 


#2 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:10:27 PM

Posted 16 April 2017 - 05:05 AM

Set Windows 10 services default startup state using batch script i have attached to this post.

 

 

Attached File  RestoreWindowsServices.zip   3.45KB   7 downloads


Posted Image


#3 biboycrusader66

biboycrusader66
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:27 AM

Posted 16 April 2017 - 07:53 AM

Am I going to run this batch file, because it saids "YOU MUST HAVE ADMINISTRATOR RIGHTS TO CONTINUE", the thing is, I also can't run any program that runs as administration because everytime I do it always says "service cannot be started, either because it is disabled or because it has no enabled devices associated with it". BTW thanks for the reply

 

*EDIT

I booted my computer to safe mode and the batch file run perfectly, I restarted my computer now I can run services and other applications normally. Thanks for the help FreeBooter 


Edited by biboycrusader66, 16 April 2017 - 08:28 AM.


#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:10:27 PM

Posted 16 April 2017 - 12:57 PM

You are very welcome!


Posted Image





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users