Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing My New Video Card


  • Please log in to reply
2 replies to this topic

#1 im_no_good_with_computers

im_no_good_with_computers

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 05 September 2006 - 06:46 PM

i just got this cardfrom newegg today
http://www.newegg.com/Product/Product.asp?...N82E16814241014

i know that it has to plug into my power supply
was it supposed to come with its own power connectors?
or do i just plug one of my extra 4 pin plugs from my power supply into it?

BC AdBot (Login to Remove)

 


#2 Albert Frankenstein

Albert Frankenstein

  • Members
  • 2,707 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan, USA
  • Local time:04:11 AM

Posted 05 September 2006 - 08:40 PM

Just plug one of your extra 4 pin molex connectors into it. That will power it up.
ALBERT FRANKENSTEIN
I'M SO SMART IT'S SCARY!


Currently home chillin' with the fam and my two dogs!


#3 im_no_good_with_computers

im_no_good_with_computers
  • Topic Starter

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Local time:04:11 AM

Posted 05 September 2006 - 10:01 PM

ok thanks just wanted to make sure




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users