Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Logo disappears...


  • Please log in to reply
4 replies to this topic

#1 EugeneFraga

EugeneFraga

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:58 AM

Posted 15 April 2017 - 03:35 PM

Hey, everyone. In the last year, the HP AND Windows logo disappeared three times. IMHO, for no simple reason. 

I solved the issue three times. I would like suggestions about the possible reasons and THE MOST EASY way to fix this annoying problem.

Thanks in advance.



BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:07:58 AM

Posted 18 April 2017 - 02:35 PM

Can you provide any additional detail? Which logos and when?

When the logos disappear are there any other problems or indications of program corruption?

Thanks


Stay well and surf safe [stay protected]

Dick E


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,110 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:58 AM

Posted 18 April 2017 - 02:56 PM

It would help...to know what steps you took that "solved" the problem.

 

Louis



#4 EugeneFraga

EugeneFraga
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:58 AM

Posted 22 April 2017 - 04:21 AM

Can you provide any additional detail? Which logos and when?

When the logos disappear are there any other problems or indications of program corruption?

Thanks

Right when I boot the Notebook, the Hewlett-Packard Logo and (immediately) Windows Logo are gone...

After they disappeared, had no other problems or indications of program corruption. Windows boots normally until now. 

I suspect this is a MS DOS issue.

 

First time it happened was days after Malwarebytes installation. Windows crashed, I uninstalled it and Windows fixed the issue automatically. Now (four months later, without Malwarebytes or other problems) they disappeared once more.

Many thanks.


Edited by EugeneFraga, 22 April 2017 - 04:21 AM.


#5 EugeneFraga

EugeneFraga
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:58 AM

Posted 22 April 2017 - 04:25 AM

It would help...to know what steps you took that "solved" the problem.

 

Louis

Right when I boot the Notebook, the Hewlett-Packard Logo and (immediately) Windows Logo are gone...

After they disappeared, had no other problems or indications of program corruption. Windows boots normally until now. 

I suspect this is a MS DOS issue.

 

First time it happened was days after Malwarebytes installation. Windows crashed, I uninstalled it and Windows fixed the issue automatically. Now (four months later, without Malwarebytes or other problems) they disappeared once more.

Many thanks, Louis.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users