Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

It's like deja vu all over again...


  • Please log in to reply
3 replies to this topic

#1 Mklangelo

Mklangelo

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Behind you.
  • Local time:06:01 PM

Posted 15 April 2017 - 02:39 PM

i posted this exact problem a few months ago and the solution I got made perfect, logical sense.  But it had to be wrong...

 

I'm running Windows 10 with a motorola surfboard 6141.  Ethernet connected I get about 92 Mbps/12 Mbps consistently. 

 

In that post a few months ago I purchased and installed the TP-Link Archer C7 AC1750.  On wifi with that unit I get speeds just about 2 -3% slower both up and down.  So that's fine.

 

With Ethernet running through the router, speeds drop by around 75%.  I posted here and got the advice that all 4 ports were bad on the router.  That is statistically impossible 4 months later with another new router.

 

I'm googling and getting things like turn off QOS.  Screw around with NAT.  None of which sound like fun.

 

 

Any help here would be greatly appreciated. 

 

Thanks and have a good one!!


Edited by Mklangelo, 15 April 2017 - 02:47 PM.

“Let us all be happy and live within our means, even if we have to borrow the money to do it with”

 

-Artemus Ward


BC AdBot (Login to Remove)

 


#2 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:04:01 PM

Posted 15 April 2017 - 02:54 PM

If you never enabled QoS then you don't need to disable it. It is never enabled by default because it has to be configured to work.

I agree 4 ports don't just all go "bad"

 

"With Ethernet running through the router, speeds drop by around 75%"

 

This would indicate a problem, to me, with your units Ethernet port.  Are the drivers up to date with the latest for your version of windows?

You have the same problem if you connect just to the modem wired?

Have you bought/used a different Ethernet cable?


Edited by Wand3r3r, 15 April 2017 - 02:55 PM.


#3 Mklangelo

Mklangelo
  • Topic Starter

  • Members
  • 99 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Behind you.
  • Local time:06:01 PM

Posted 15 April 2017 - 06:03 PM

@Wand3r3r

 

Thanks for the reply but those options have been explored. 

 

The same cable that bring me perfect ethernet prior to installing the router.... blah blah.


Edited by Mklangelo, 15 April 2017 - 06:08 PM.

“Let us all be happy and live within our means, even if we have to borrow the money to do it with”

 

-Artemus Ward


#4 toofarnorth

toofarnorth

  • Members
  • 367 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:01 AM

Posted 16 April 2017 - 03:17 AM

Hi

 

Have you tried the advice given here?
http://forum.tp-link.com/showthread.php?78753-Archer-C2-Wired-Network-Speed-drop-off&p=158928&viewfull=1#post158928

tfn






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users