Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Login


  • Please log in to reply
4 replies to this topic

#1 badtoad

badtoad

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:03:04 AM

Posted 14 April 2017 - 02:04 PM

Toshiba Satelite running Windows 10 Home.After Toshiba screen goes to spinning dots on black screen,then sign in and then black screen before finally starting.Want to know were to start troubleshooting.Does not seem to have anything to do with startup programs.Still not updated to Creators update.Will draining power help or could it be a driver issue? Need to know were to start.



BC AdBot (Login to Remove)

 


#2 badtoad

badtoad
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:03:04 AM

Posted 15 April 2017 - 07:39 AM

Process Lasso may have been causing this.Program was updated several times in a short period and now restart is now faster.



#3 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:10:04 AM

Posted 15 April 2017 - 07:54 AM

Thank you for letting us know how issue was resolved!


Posted Image


#4 chadatcoderedcomp

chadatcoderedcomp

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Washington
  • Local time:12:04 AM

Posted 17 April 2017 - 03:12 PM

You can always perform a Microsoft Clean Boot to rule out 3rd party applications altogether -

 

Windows Clean Boot -                         https://support.microsoft.com/en-us/kb/929135

 

Then simply turn a few on after that to find the culprit

 

-Chad

 

chad [at] coderedcomputing.com



#5 badtoad

badtoad
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Local time:03:04 AM

Posted 17 April 2017 - 03:30 PM

Thanks.Sometimes one piece of software can mess stuff up especially when developer does not mention any of the problems your having in their changelogs.At first thought Auslogics Defrag with all its extra settings may have slowed down boot.You can move system files to fast part of disk and enhance prefetch.May be just hype I will stick with Glary Utilities or Windows Defrag.Give me statistics then I may believe the hype.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users