Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Svr 2016 - Unable to Create A Shdow Copy On the Specified Disk.


  • Please log in to reply
1 reply to this topic

#1 MasterNe0

MasterNe0

  • Members
  • 108 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 14 April 2017 - 01:56 PM

Hi,

 

    We installed Windows backup onto a server 2016 and set it up to create a systemstatebackup of the server as it is a Active Directory Domain Controller.

 

    When running the wbadmin start systemstatebackup, it gives us a error:  Windows cannot create a shadow copy on the specified disk. Please choose another disk.

 

    I have tried switching from one drive to a external drive to see if that works but both gives me the same error around the ASR writer.

 

    checking the writers, all are stabled after running and encountering that error.

 

    This is pretty much the script I am using: wbadmin start systemstatebackup -backuptarget:D: -quiet

 

    I don't have this problem on older servers such as 2012, just on this new server 2016.

 

    This is the entire error:

 

Writer Failures
Writer Id: {BE000CBE-11FE-4426-9C58-531AA6355FC4}
Instance Id: {7523A68A-E62F-4162-8452-69095C9D6A7F}
Writer Name: ASR Writer
Writer State: 0
Failure Result: 81000112
Application Result: 0
Application Message: (null)
   Component: BCD
   Logical Path: BCD
   Component Result: 81000108
   Component Message: Windows cannot create a shadow copy on the specified disk. Please choose another disk. (0x81000108)

 



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,179 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:18 PM

Posted 23 April 2017 - 09:14 AM

Based on the documentation I've seen, the problem could be related either to the size of the backup you are trying to create; the size and/or format of the drive you are trying to back up to, including the amount of free space on that drive; or the number of partitions on that drive.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users