Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Failed Installation


  • Please log in to reply
1 reply to this topic

#1 Ludoke

Ludoke

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:35 AM

Posted 13 April 2017 - 02:26 PM

I tried installing DirectX and this showed up.

http://prntscr.com/ew42v6



BC AdBot (Login to Remove)

 


#2 TCSNinc

TCSNinc

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:35 PM

Posted 13 April 2017 - 05:33 PM

I'm using 8.1 but had a similar problem two days ago trying to install Virtual C runtimes.

The issue was solved by running Windows update

So it probably has to do with M$ haulting all happiness until recent updates

are installed.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users