Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems With Ie Activex


  • Please log in to reply
1 reply to this topic

#1 dreamfall

dreamfall

  • Banned
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:03 AM

Posted 05 September 2006 - 05:42 PM

When i want to send email(in lycos)it says you need to install activex
a pop-up will appear and says "installing activex"
but it again says you must install activex.
Is IE activex disabled?or idoes it have another purpose?

BC AdBot (Login to Remove)

 


#2 HitSquad

HitSquad

    You're Bleepin' or you're Weepin'


  • Members
  • 1,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Momma
  • Local time:10:03 AM

Posted 06 September 2006 - 01:57 PM

Hi dreamfall.
Took a look at Lycos's help and found the following quote, which I'm sure your already aware of:

In order to attach unlimited sized files to your outgoing e-mails, you'll need to install our Active X plug in.
This Active X plugin will allow you to use our new "drag and drop" attachment window, to easily add photos, videos, and more to your outgoing e-mails.
When you first visit the new "Compose" window, you'll be prompted to install Active X:
Note: Active X is only required for Internet Explorer. Firefox, Maxthon, Netscape, and Opera will only be allowed to upload up to 20MB per e-mail [or 10 files in total]. Unlimited attachments are only available to IE users.


Take a look at Tools>Internet Options>Security Tab>Custom Level Button.
At the top of the list you'll see IE's current ActiveX Settings.
"Run ActiveX Controls and Plug-ins" may be set to 'disable".
Also look at both "download unsigned" and "Intialize and Script" as well.
Try one at a time though, then test.
I'm not sure it's worth lower these sttings for but you be the judge of that.
If none of this makes a difference it may be some third party app you have running blocking it.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users