Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Something" happens and I can't start any program.


  • Please log in to reply
6 replies to this topic

#1 Exbulon

Exbulon

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 13 April 2017 - 10:57 AM

A couple of times recently something has happened when I was using an application (possibly Firefox) which prevents me from running any program. If I try to start my email program, nothing happens. If I try to start Paint Shop Pro I get a screen but I cannot load any files (the browse button doesn't work and I get a "working" cursor but nothing happens). Even a game I have loads one screen and then hangs. I can open Task Manager once to close any partially open applications, butI cannot open it a second time. Also windows explorer allows me to open a window or two and then hangs.

 

I have looked in the windows log files, but there is nothing obvious there.

 

Any ideas?



BC AdBot (Login to Remove)

 


#2 RolandJS

RolandJS

  • Members
  • 4,526 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:06:33 PM

Posted 13 April 2017 - 11:54 AM

Which Windows?  Does Safe Mode work just as badly?


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#3 Exbulon

Exbulon
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 13 April 2017 - 12:26 PM

Windows xp. It was not in Safe Mode when it happened, and I don't know how to reproduce it.



#4 RolandJS

RolandJS

  • Members
  • 4,526 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:06:33 PM

Posted 13 April 2017 - 03:27 PM

Windows xp. It was not in Safe Mode when it happened, and I don't know how to reproduce it.

I'm sorry, I meant to ask if explorer.exe operations are just as bad in Windows Safe Mode as they are now in Windows Normal Mode.


"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)


#5 Exbulon

Exbulon
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 13 April 2017 - 03:40 PM

I should have mentioned that rebooting the PC solves the problem, so that I cannot test it in Safe Mode as that would require a reboot anyway.



#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,896 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:33 PM

Posted 13 April 2017 - 04:27 PM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy taking care to post the link of the snapshot in your next post.

   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
 
post-33068-0-86653600-1480692866_thumb.j

     Now, at the top, click File > Publish Snapshot.

     Click Yes > then Copy to Clipboard

Now, once you are back in the forum topic you are posting in, click the ADD REPLY or REPLY TO THIS TOPIC button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

Louis



#7 Exbulon

Exbulon
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:12:33 AM

Posted 20 April 2017 - 03:17 PM

I think it has something to do with firefox and possibly flash. I have reinstalled flash and am now testing it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users