Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows took 10x longer to start up today?


  • Please log in to reply
3 replies to this topic

#1 coreynj

coreynj

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 12 April 2017 - 04:29 PM

Okay, so I got home, and clicked my mouse to bring my PC out of sleep mode. Windows 10 was on the usual sleep page with the date, some random background picture, etc. But when I clicked, it stuck there for like 15 seconds before it went up and off the page. And then I waited... and the login box didn't appear for like a minute. So I shut my computer down and restarted. While it was restarting, a little text thing came up under the blue windows icon, saying something about the discs, and that I could cancel it if I hit any key in X amount of seconds, so I did. I got to the main screen again, and it was a little faster, but still took like 30 seconds just to sign in. Now, after I sign it, it usually takes like a minute for all my programs to start up and be fully loaded and running. This time, it's been 10 minutes and they STILL HAVEN'T ALL FULLY LOADED. Several times, it said Windows has stopped responding. I tried opening task manager, and it took 3 minutes to open, and then immediately stopped responding. When I did, it said CPU was at 0%. It has finally loaded enough for me to be typing this post, but there are still background apps opening up while I'm typing. Programs that should've loaded 10 minutes ago. Help? What the hell is going on?

 

My PC is a Dell Studio XPS with Intel Core i7 from like 2009. I get that that's old, but even so, it has NEVER taken this long to start up until today. I don't think it's a virus. I use Vipre Antisecurity, so it probably would've detected it. in the meantime, just to be safe, I'm going to quickly download Hitman Pro and see if it detects anything.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:07 AM

Posted 12 April 2017 - 04:37 PM

Microsoft is pushing out the Creator's update. That possibly is a reason for the problem. What version are you currently on. Creators is 1703. This is a major upgrade.

 

https://technet.microsoft.com/en-us/windows/release-info.aspx



#3 coreynj

coreynj
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:12:07 AM

Posted 12 April 2017 - 04:39 PM

I'm running 1607. Should I upgrade to 1703?



#4 JohnC_21

JohnC_21

  • Members
  • 24,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:07 AM

Posted 12 April 2017 - 04:47 PM

I can't say. Usually if you are having issues it's better to fix the problem before upgrading.

 

The first thing I would do is run the Dell diagnostics by tapping F12 at boot. If it passes then do a System Restore if you have a restore point available.

 

If no Restore Point is available do a sfc /scannow in a command prompt.

 

Also use DISM per this guide.

 

Worse case scenario would be to do a reset with the option to keep your personal files but any programs would need to be reinstalled. You could also do a clean install using the Media Creation tool provided by Microsoft. This may be the best solution as the OS was an upgrade from 7. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users