Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

100% Disk Usage & Rkill finding total of 15 missing or incorrect things


  • Please log in to reply
1 reply to this topic

#1 Tempy_

Tempy_

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:15 PM

Posted 11 April 2017 - 06:45 AM

Hey there!

So I have been struggling with my PC recently, and I have followed multiple guides in the hopes of fixing the problems that have been bogging down my computer, but as of late I cannot find a way to stop it any more and thus I have come here as my last hope. To summarize, my PC has a constant high disk usage, and has a variety of missing services and imagePaths, while also having incorrect Imagepaths and ServiceDLL.Furthermore, the internet keeps randomly cutting out/spiking up in ping to the point of not working every minute or so. Now I have no clue what this precisely means for my PC, but I doubt it is anything good. 

My computer specifications are as followed:

-----------------------------------------------------------------------------------------------( SYSTEM SPECS )-----------------------------------------------------------------------------

 

05cea11b842b40758f8b0f2b8a97e21a.png

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------

The results of the Rkill scan were as followed: 

---------------------------------------------------------------------------------------------( R K I L L )-----------------------------------------------------------------

Program started at: 04/11/2017 01:20:34 PM in x64 mode.
Windows Version: Windows 10 Pro 
 
Checking for Windows services to stop:
 
 * No malware services found to stop.
 
Checking for processes to terminate:
 
 * No malware processes found to kill.
 
Checking Registry for malware related settings:
 
 * No issues found in the Registry.
 
Resetting .EXE, .COM, & .BAT associations in the Windows Registry.
 
Performing miscellaneous checks:
 
 * Windows Defender Disabled
 
   [HKLM\SOFTWARE\Microsoft\Windows Defender]
   "DisableAntiSpyware" = dword:00000001
 
Checking Windows Service Integrity: 
 
 * gagp30kx [Missing Service]
 * IEEtwCollectorService [Missing Service]
 * IoQos [Missing Service]
 * nv_agp [Missing Service]
 * TimeBroker [Missing Service]
 * uagp35 [Missing Service]
 * uliagpkx [Missing Service]
 * WcsPlugInService [Missing Service]
 * wpcfltr [Missing Service]
 * WSService [Missing Service]
 
 * agp440 [Missing ImagePath]
 
 * AJRouter => %SystemRoot%\system32\svchost.exe -k LocalServiceNetworkRestricted [Incorrect ImagePath]
 * WpnService => %systemroot%\system32\svchost.exe -k netsvcs [Incorrect ImagePath]
 
 * vmicrdv => %SystemRoot%\System32\icsvcext.dll [Incorrect ServiceDLL]
 * vmicvss => %SystemRoot%\System32\icsvcext.dll [Incorrect ServiceDLL]
 
Searching for Missing Digital Signatures: 
 
 * No issues found.
 
Checking HOSTS File: 
 
 * No issues found.
 
Program finished at: 04/11/2017 01:20:42 PM
Execution time: 0 hours(s), 0 minute(s), and 8 seconds(s)


----------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 
I have run Malware Bytes scans, including scans for rootkits, and results thus far have been nothing. If there's any way someone can help me out, they'd be my hero! 

EDIT: Also did a quick look and I had a variety of items in quarantine from a while ago and recently as well, if that is of any help to solving this all, I'll happily name such as well.

Edited by hamluis, 11 April 2017 - 07:14 AM.
Moved from MRL to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Hellifinodou

Hellifinodou

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:15 AM

Posted 25 April 2017 - 01:38 AM

Tempy_, It's crazy but I have almost the same exact results from Rkill. I also have:

 

* AppMgmt [Missing Service]
 * CSC [Missing Service]
 * CscService [Missing Service]
 * PeerDistSvc [Missing Service]
 
I also have the same services at the bottom wit 2 [Incorrect ImagePath], and 2 [Incorrect ServiceDLL].
I hope someone can help us, I'm gonna keep looking.
If anyone would like to help I would greatly  appreciate it.
Hellifinodou





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users