Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot figure out how to disable touchpad edge swipe on windows 8.1


  • Please log in to reply
3 replies to this topic

#1 Jtreitz

Jtreitz

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:53 PM

Posted 10 April 2017 - 07:45 PM

I have looked for the last hour or two online and can't figure out how to disable the edge swipe gesture on the touchpad. The touchpad is a Synaptics Touchpad V7.2.

 

90% of the time I use a mouse but when I use my laptop on my lap or in bed when I am sick (today for instance) I don't want to fool with a mouse. So I am constantly bringing up the charms bar when using the touchpad. It drives me nuts. WHen using 8.1 I work exclusively on the desktop. I don't fool with any of the new stuff they introduced in windows 8. So having the charm bar pop up all the time is so frustrating.

 

It seems that most Synaptics Touchpads have more options concerning gestures in the settings. With my model there is no option to enable or disable edge swiping. I guess they left it out.

 

Does anyone have any experience with these touchpads and how to deal with gestures. This charm bar is killing me.

 

I hope that makes sense.

 

Any help would be greatly appreciated



BC AdBot (Login to Remove)

 


#2 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:11:53 PM

Posted 10 April 2017 - 08:10 PM

Have you looked in Settings ?

 

screenshot_394.jpg

 

screenshot_394.jpg

 

screenshot_394.jpg


Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.


#3 Jtreitz

Jtreitz
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:53 PM

Posted 10 April 2017 - 08:25 PM

Definitely have tried that.

 

Attached File  1.JPG   21.61KB   0 downloads

 

Attached File  2.JPG   41.18KB   0 downloads

 

Here are the Synaptics Touchpad settings. Under Application Gestures other Synaptic Touchpads have 5 or 6 options one of which disables the charm swipe or whatever it is called. My options are a bit limited.

 

Attached File  3.JPG   73.41KB   0 downloads

 

 



#4 medab1

medab1

  • Members
  • 844 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:earth
  • Local time:11:53 PM

Posted 10 April 2017 - 09:00 PM

If you try the registry option in this link please make a backup first.

 

https://www.howtogeek.com/135507/how-can-i-disable-windows-8-swipe-gestures-on-my-laptop/


Learn to take screenshots & add them to your posts. :thumbup2:

https://www.bleepingcomputer.com/forums/t/43088/how-to-capture-and-edit-a-screen-shot/#entry4532851

Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users