Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Administrator Privileges and Services


  • Please log in to reply
No replies to this topic

#1 Jmdems

Jmdems

  • Members
  • 7 posts
  • OFFLINE
  •  

Posted 09 April 2017 - 06:15 AM

I am using Compaq Presario x86 (62bit) Windows 7 Professional. My antivirus software (Microsoft Security Essentials) detected a trojan on it but it could not be removed nor quarantined. I think it is the reason why most of the services on the task manager has stopped and cannot be started because it shows an access denied message (it might be removed or no device associated with it). Well, I tried safe mode but my antivirus cannot find the trojan. The services worked well in safe mode. I also saw some apps (ex. On-screen keyboard) cannot be opened even if runned as administrator due to the the same reason. I found out that the trustedinstaller gets all the permission while the rest gets only the read permission.I think this virus runs on startup Any help? expect my reply within 1 day. Well please make any instruction clear because I so not have much knowledge on Windows. Thanks.


Edited by hamluis, 09 April 2017 - 08:24 AM.
Moved from MRL to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users