Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Possible virus from visting a website


  • Please log in to reply
3 replies to this topic

#1 TKI

TKI

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:23 AM

Posted 08 April 2017 - 10:59 AM

Hello,

Yesterday, I was viewing a bulletin board on a website (Chronicle of the Horse) using either MS Edge or Internet Explorer (I can’t remember which).  I was reading a thread and a word was randomly highlighted in blue on the page. A few seconds later it happened again.  Then I think the window moved and was resized.  It all happened very quickly, but immediately following this it was as if I had lost control of my computer as all sorts of things started happening at once.  I think the window moved and was resized again.  Several new webpages opened at once (all Google search pages) and when I tried to shut off the machine via the metro button I was not able to stay on the menu to shut down the machine.  I hit the on/off button and when I rebooted I ran three virus scans with McAfee and three with Malwarebytes.  Both scans came up clean.  I haven’t had any issues since restarting my computer, but am worried there might be something lurking in the background. 

 

My machine is a Microsoft Surface Pro 4 with Office 365, Windows 10 Pro.  My virus protection is McAfee Total Protection and Malwarebytes Premium.

 

Thank you for your help!



BC AdBot (Login to Remove)

 


#2 Just_One_Question

Just_One_Question

  • Members
  • 1,400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:09:23 PM

Posted 08 April 2017 - 11:13 AM

I think you are not infected, but experienced a somewhat rare glitch of the touchscreen/pad. Not too sure though. :)

#3 TKI

TKI
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:23 AM

Posted 08 April 2017 - 11:23 AM

Thank you for your feedback.  I hope that's all it was.  I was not using the touchscreen at the time if that matters.  I had my machine docked and was using an external monitor and external keyboard.  My concern is also that this website was hacked a few weeks ago.  Whenever you tried to connect to the forums either by directly typing in the address or by clicking on a link in an internet search, you would be redirected to another website.  For whatever reason this website appears to be a hacker target.  It's a horse magazine website with a huge following so possibly the high volume of traffic is the reason it's a target? 



#4 Just_One_Question

Just_One_Question

  • Members
  • 1,400 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bulgaria
  • Local time:09:23 PM

Posted 08 April 2017 - 11:29 AM

Yes, you are correct. :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users