Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hardware issues (screen/battery) and now corrupt hosts file in system 32


  • Please log in to reply
No replies to this topic

#1 Broomptish

Broomptish

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:02:28 AM

Posted 08 April 2017 - 01:57 AM

Hi folks so bit of a strange one, about 5 days ago my screen started flickering would stop then start, luckily have an external monitor so knew it was the laptop. I'm on windows 7 64bit i7 16gb ram.

 

Last weekend I left my laptop on in sleep mode and I didn't realise, for a good say or so, the room is very hot during the day and then after that I was using it heavily over the weekend hardly turning it off, maybe this was connected to the flashing screen. But then about the same time the flashing started my battery completely died, if it wasn't plugged in it would turn off but when plugged in showed 100%, strange both issues happened at the same time.

 

I took it to a shop, I wished id opened it myself but im a novice so maybe better I didn;t, but he said it was a loose chip which caued the screen issue. I live in Vietnam and my vietnamese isn't that great, God bless google translate. I didn't replace the battery as he didnt have one and no time to get one but when I got it back, it no longer done the battery full image it said the battery isn't detected, this may be because Ive removed it I don't know.

 

The laptop was then really slow, like how?? no battery doesnt affect windows performance. I was paranoid thinking this guy had done something as the battery thing had changed and now my laptop was slow as anything, I ran malwarebytes, superanti spyware etc. but it still ran really slowly. I ran sophos it found nothing, got paranoid about sophos as there were so many processes happening so I uninstalled that and installed avira but still major issues.

 

I ran hijackthis and adwearcleaner, hijack this showed a very suspicious corrupt file found at System32\drivers\etc\hosts It had porn sites and gamblingsites and started with 0.0.0.1    mssplus.mcafee.com

 

I can't edit it, I can't delete it, don't think I should, or replace it so hoping for some advice and how to clean things up better and maybe any ideas as to what started all this, is the viet guy trying to put crap on my computer?? was it just a coincidence and I made things worse by uninstalling sophos, think I uninstalled sophos when a lot of windows were open serching google for suspicious looking files, plus my no script app was disabled last night I realised. Or has it been the heat?? Any advice or help would be great.

 

EDIT: Just remebered the hosts file is saved as .file which I read is well sketch so think this is the root of the problem


Edited by Broomptish, 08 April 2017 - 02:01 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users