Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Asus UX303UA Battery Problem


  • Please log in to reply
1 reply to this topic

#1 fitzer1982

fitzer1982

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 06 April 2017 - 08:14 AM

So the basics.

Laptop only works off mains, battery is seated correctly. Even when there is no OS installed.

Laptop powers off as soon as charger is removed.

What I've tried:
Removed battery and held power button, usual 101 stuff.

I've replaced with genuine battery and still the same problem.

I've updated the bios to version 300

Installed windows 10 and shows as fully charged but of course if i remove AC then it turns off.

All hardware looks good.

Please any help much appreciated.

 

I've checked the motherboard and it looks like there is no damage, I'm pretty much at a loss. Any help would be much appreciated. Also I noticed when I ran battery care, it didn't pick up the battery details, it just said it had a couple of hours remaining. Its a really weird issue.



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,737 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:12:16 PM

Posted 06 April 2017 - 06:14 PM

I am reasonably sure - not certain but reasonably sure - that the output from a laptop battery goes through a voltage regulator before being fed to the mobo and other circuitry and it is possible for this regulator to fail. The problem with solid state electronics, ever since Bell Labs came up with the first transistor back in the early fifties, is that, barring catastrophic failure, there is no visible sign of failure.

 

The charger unit, apart from charging the battery, feeds through a different regulator to feed the mobo etc.  I annot be certain that this explanation is correct but it would explain the problems you are having, and that the battery shows fully charged. It is but it just cannot feed the electronics.

 

If I am correct the cure would be to replace the voltage regulator. If you can identify it it would probably be a small three legged IC and, since these are reasonably standard components, not impossible to replace yourself, depending on your soldering skills. Otherwise it's a job for a repair shop or a new mobo.

 

Alternatively just live with it. A friend of mine used a laptop for five years with a battery that would have made a good doorstop before he decided on a new laptop. And by that time, as best as we can work out, the laptop was about ten years old !

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users