Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

problems with OpenElec (linux-based platform) and upgrade of OS


  • Please log in to reply
No replies to this topic

#1 ArtVandalay7

ArtVandalay7

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 05 April 2017 - 07:58 PM

Hello...I run Kodi on a HTPC for home media, streaming music, etc. at home and I tried to update to the latest stable release of OpenElec tonight.  Afterward, however, I am now left with a flickering/blinking screen the second the OS loads that hurts the eyes to even try and troubleshoot not to mention use otherwise. Updated to same version on my Raspberry Pi with no problems. The HTPC has a Intel dual-core processor and an ASUS motherboard, no specific graphics card. Anybody have any idea why this happened and how to fix it??!! Thanks for any help!!!



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users