Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Chrome Bronwser - Could not translate this page ":


  • Please log in to reply
4 replies to this topic

#1 Clade

Clade

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:06 PM

Posted 03 April 2017 - 04:17 PM

Again. . . Sorry for my english. . .
 
How I basically use Chrome, because of the ease with which it translates from any language into the language of interest. . .
 
There are some sites, as below, there is the message: Could not translate this page ":
 
 
 
Does anyone know how to fix it ...?
 
Thank you for your attention!


BC AdBot (Login to Remove)

 


#2 dinotech-stjames

dinotech-stjames

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal
  • Local time:01:06 PM

Posted 03 April 2017 - 05:02 PM

Hi Clade

The basic verification is to ensure that "Offer to translate pages that aren't in a language you read" is checked under your Settings menu. - Settings -> Show advanced settings (at the bottom of page) -> Languages -> check the box at the bottom of this section.

This is already likely to be checked, so you can jump to the following:

- Clear cache and cookies - if still persists - alternate solutions

- Attempt to load page in chrome incognito mode - Ctrl+Shift+N to open a new tab
- Try to copy the text into Google translate URL page instead

- Last but not least, in attempt to correct Chrome browser issue, reset chrome settings to default:

Settings -> Show advanced settings (at the bottom) -> Reset settings -> Click the reset settings box prompt and confirm reset

For more info on resetting Chrome and what gets reset, consult the official page here: https://support.google.com/chrome/answer/3296214?hl=en&vid=0-1230598045430-1491256613344



#3 Clade

Clade
  • Topic Starter

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:06 PM

Posted 03 April 2017 - 05:10 PM

Sorry  dinotech-stjames!!

 

I've done it
 
I ended up forgetting to report, but most of them occur the translation, only a few rare but interesting sites. Something punctual.


#4 Clade

Clade
  • Topic Starter

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:06 PM

Posted 09 April 2017 - 04:59 PM

Chrome browser experts would assist and work
 
Has worked.. .
 
Two situations:
 
1. Incognito mode of operation from the cleaning of the navigation data. Only until the time of cleaning the cookies, no. Listen, total cleansing, from the beginning;
 
2. The issue is in the extension Ublock Origin, where two tests, proved to be responsible for non-translation.
 
I will test the Canari in due course. On other occasions I had already tested it, but I decided to adopt Chrome.
 
Thank you for your attention!
 
Regards!


#5 Clade

Clade
  • Topic Starter

  • Members
  • 151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:06 PM

Posted 09 April 2017 - 05:08 PM

Sorry!
 
It may not have been clear:
 
In incognito mode, where only cookies were cleaned ... did not translate into Portuguese. Total cleaning, including navigation data.
 
Clade





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users