Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

new 5TB drive not showing up properly in Windows 10.


  • Please log in to reply
3 replies to this topic

#1 mr2005

mr2005

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Local time:02:24 AM

Posted 01 April 2017 - 03:34 PM

I have a new 5tb drive. For the time being, I have it in an external enclosure. When I plug it in, it detects it.

 

It's not showing up in windows explorer as a usable drive.

 

I can see it in Device Manager  (see attachment photo) (its the WD 5001 drvie on the bottom)

I can see it disk management ( see attached photo 1 &2) but it  looks like its shows as 2 TB.

 

Is there something I need to do to it to get is usable and to get it show as 5 TB?
 

thanks! 

Attached Files


Edited by mr2005, 01 April 2017 - 03:36 PM.


BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:24 AM

Posted 01 April 2017 - 03:43 PM

Open a command prompt and type:

 

diskpart

list disk

 

Is there an asterisk under the GPT column for your WD 5tb drive? 

 

Edit: Yeah, I missed that one. I was looking at E: Your disk is unallocated and as Allan posted you need to format the disk but make sure you format it as GPT or you will not get the full 5TB.


Edited by JohnC_21, 01 April 2017 - 03:48 PM.


#3 Allan

Allan

  • BC Advisor
  • 8,586 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:24 AM

Posted 01 April 2017 - 03:44 PM

You need to format it.



#4 Allan

Allan

  • BC Advisor
  • 8,586 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:04:24 AM

Posted 01 April 2017 - 03:44 PM

.


Edited by Allan, 01 April 2017 - 03:44 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users