Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to connect to any MMO, other uses fine


  • Please log in to reply
2 replies to this topic

#1 WindDT

WindDT

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:02:33 AM

Posted 01 April 2017 - 11:56 AM

Every couple of days, I'd be unable to connect to any MMO, yet I can browse internet/download normally, no speed problems either. Attempting to connect to any MMO would result in failure to connect to their server.

 

I already have the solution, which is to simply restart modem, then everything will be magically fixed. But obviously something is wrong as I highly doubt you're supposed to restart your modem every few days? And what is causing this? Why am I able to surf the net normally, yet unable to connect to MMO's? No there are no parental lock settings.

 

Anyone have any idea what might be causing this? I tried to look into NAT settings and "port-forwarding" but they seem to be mostly for console games? Also it doesn't make sense to have to create a port forward for every single MMO I play, there must be some kind of umbrella setting that's preventing it to connect to ANY game server?

 

My modem is Bell sagemcomm 2864. Looking for solutions, not "buy a new modem".


Edited by WindDT, 01 April 2017 - 01:05 PM.


BC AdBot (Login to Remove)

 


#2 smax013

smax013

  • BC Advisor
  • 2,329 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:33 AM

Posted 02 April 2017 - 10:03 PM

Next time you reset/restart the modem, check to see if you are getting a new external IP address from your ISP. If you are, then your IP address might be temporarily being blacklisted for some reason and getting a new IP address fixes the problem. I kind of doubt this is the issue, but it does not hurt to check to see if your IP is changing.

#3 vcolev

vcolev

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:11:33 PM

Posted 07 April 2017 - 10:22 AM

Does this happen when there is an update to the MMO your connecting too?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users