Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows crash after startup (mouse moves - all else freezes)


  • Please log in to reply
5 replies to this topic

#1 tormi2

tormi2

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 31 March 2017 - 12:01 PM

Hi guys!

 

So basically this started happening after first upgrading to Win10 some time ago. I the reinstalled Win10 (fresh) for a while and it all seemed ok for a short while. Now more and more often my computer freezes making me have to reboot 2 or 3 times after logging into Windows. Sometimes also freezes on login screen. Usually mouse moves but I cant click or touch anything.

 

· OS - Windows 10
· x64 ?
· What was original installed OS on system? -> Win 10
· Is the OS an OEM version (came pre-installed on system) or full retail version (YOU purchased it from retailer)? -> NO
· Age of system (hardware) -> Varies but Mainboard is some years, GPU is newest that is 1,5 years
· Age of OS installation - have you re-installed the OS? -> Less then a year

· CPU
· Video Card
· MotherBoard - (if NOT a laptop)
· Power Supply - brand & wattage (skip if laptop) -> Thermaltake Toughpower 750W
· System Manufacturer
· Exact model number (if laptop, check label on bottom)

· Laptop or Desktop? -> Desktop

 

​Speccy information:

http://speccy.piriform.com/results/r55urxcmui8df3itK7bIxBa

 

​Capture shows Event Viewer errors from just before last crash. (I have to press reset button).

 

​Creating a system Diagnostics report takes forever I see. Been going at it for 5 minutes now. Posting this now so my comp dont crash in between. Comp has been running for 1 hour straight now. Sometimes can work for several hours. Seems problem is related to startups.

Attached Files



BC AdBot (Login to Remove)

 


#2 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:04:58 PM

Posted 31 March 2017 - 02:13 PM

Greetings, tormi2, and :welcome: to BleepingComputer's Windows Crashes, BSOD, and Hangs Help and Support forum!

Please follow these BSOD posting instructions and attach the requested files in your next reply.

Thank you.

Regards,
bwv848

Useful information!
Please only use the ZIP compression format, do not use 7z, RAR, etc.!!!


If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#3 tormi2

tormi2
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 31 March 2017 - 06:16 PM

Hmm not as easy as I would have thought. After returning a couple of hours later, my machine had rebooted. Now I again am running the Resource and Performance Monitor, going at 10 minutes now, nothing happens.

 

Sysnative finished after about 10 minutes and zip is attached. Will post permon files if they finish, but now I will sleep for 8 hours.

 

BTW I used to have an acccount here by the name of "tormi", but I could not log in for some reason...


Edited by tormi2, 01 April 2017 - 03:21 AM.


#4 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:04:58 PM

Posted 31 March 2017 - 06:58 PM

Greetings,

Unfortunately, there are traces of pirated Adobe software on your computer. BleepingComputer's forum rules prohibit me from helping you further:

No subject matter will be allowed whose purpose is to defeat existing copyright or security measures. If a user persists and/or the activity is obviously illegal the staff reserves the right to remove such content and/or ban the user. This would also mean encouraging the use or continued use of pirated software is not permitted, and subject to the same consequences.

If you would like help, please remove all illegal software on your computer and run the Sysnative File Collection App again.

Thank you.
 
Regards,
bwv848

If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)


#5 tormi2

tormi2
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:58 PM

Posted 01 April 2017 - 03:21 AM

Hopefully removed the problem application. 

 

The computer has worked fine since yesterday. Perfmon is not finished in 8 hours...

Attached Files



#6 bwv848

bwv848

    Bleepin' Owl


  • BSOD Kernel Dump Expert
  • 3,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:92.96 million miles away from the sun
  • Local time:04:58 PM

Posted 01 April 2017 - 05:26 PM

I do remember you from a few months back. I'm not sure what's going on with your other account, but you may want to PM Animal and explain your sitatution. :)

Anyway, the latest dump file was a 0x7a:

KERNEL_DATA_INPAGE_ERROR (7a)
The requested page of kernel data could not be read in.  Typically caused by
a bad block in the paging file or disk controller error. Also see
KERNEL_STACK_INPAGE_ERROR.
If the error status is 0xC000000E, 0xC000009C, 0xC000009D or 0xC0000185,
it means the disk subsystem has experienced a failure.
If the error status is 0xC000009A, then it means the request failed because
a filesystem failed to make forward progress.
Arguments:
Arg1: ffffbd0eaca6eb98, lock type that was held (value 1,2,3, or PTE address)
Arg2: ffffffffc0000185, error status (normally i/o status code)
Arg3: 000000030dcee860, current process (virtual address for lock type 3, or PTE)
Arg4: fffff80e8452f08c, virtual address that could not be in-paged (or PTE contents if arg1 is a PTE address)

which usually indicates something wrong your hard drive. True indeed, I see bad block warnings all over your event log:

Event[11018]:
  Log Name: System
  Source: disk
  Date: 2017-01-11T10:28:51.682
  Event ID: 7
  Task: N/A
  Level: Error
  Opcode: N/A
  Keyword: Classic
  User: N/A
  User Name: N/A
  Computer: Gamer
  Description:
The device, \Device\Harddisk5\DR5, has a bad block.

You have a zillion (16?) hard drives, so I'm not sure which hard drive is in trouble. Anyway, please run SeaTools for Windows — test ALL the hard drives with the Long Generic test. The tests may take days, be warned! :)

Regards,
bwv848


Edited by bwv848, 01 April 2017 - 05:26 PM.

If I do not reply in three days, please message me.
 
BC BSOD Posting Instructions | Carrona BSOD Index | Driver Reference Table (DRT)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users