Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet and Start button not working


  • Please log in to reply
3 replies to this topic

#1 Zardy

Zardy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:38 AM

Posted 30 March 2017 - 04:49 PM

A few days ago I got a virus on my computer, I got it off, but my start button started not opening. That means even if I pressed ctrl + esc or the windows button the start menu wouldn't open. 

 

I tried finding online help, and I thought I found a youtube video that could help me; I followed his instructions and all it did was make it so my internet stopped working. I don't really know if this is the right place to post this, since this is my first time on here, but I hope you guys can still help me. 

 

The exact thing it says when I hover over the internet thing is "Not connected - No connections are available". When I go to network and sharing center it says a network cable is unplugged. But I don't use an ethernet cable to get internet, I have wireless internet

 

One last thing:  Windows key + I doesn't work, so I can't open settings.


Edited by Zardy, 30 March 2017 - 04:54 PM.


BC AdBot (Login to Remove)

 


#2 dicke

dicke

    Paraclete


  • Members
  • 2,189 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:04:38 AM

Posted 30 March 2017 - 09:07 PM

Sounds like it was a nasty bit of virus.

Also, sounds like it corrupted your system. If startup repair doesn't work it may be time to reimage the system. I'm hoping you have a current backup safely stored close at hand.

 

Dick


Stay well and surf safe [stay protected]

Dick E


#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,393 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:38 AM

Posted 01 April 2017 - 01:09 PM

What did you use to remove the malware?

 

Can you access any of the commands in the Windows key plus X key menu?


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 Zardy

Zardy
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:38 AM

Posted 02 April 2017 - 02:33 PM

Nevermind guys. I just pressed Shift + Restart and reset my pc. That fixed both my internet and start button. Though, it did remove all my apps.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users