Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Burning Issue


  • Please log in to reply
11 replies to this topic

#1 Soto

Soto

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 04 September 2006 - 06:40 PM

alright i have been tryin to burn a cd... and it keeps sayin device in use by other application and i dont know what i can be i checked everything. can anyone help

Mod Edit: Moved topic to more appropriate forum. Added topic description. ~ Animal

Edited by Animal, 04 September 2006 - 07:41 PM.


BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:27 PM

Posted 05 September 2006 - 10:12 AM

Is the light on the CD drive flickering? If so, there's another program accessing it.

How to figger out which one? The first step is to close all open programs (in the task bar) and see if that fixes it. If not, then close the applications in your system tray (the notification area next to the time in the lower right corner of the screen) and see if that works. (to restore the app's in the system tray you'll have to reboot your computer).

After that it becomes a bit more difficult, but there are still more ways to work it - so let us know if this works for you.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 Soto

Soto
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 08 September 2006 - 12:29 AM

no there is no light that blinks... thing is my thing reads cds and what not i even put in a regular cd like a game to see what it would say if i was to click burn... and it tells me this cd can not be burned blah blah blah... so then i leave the drive open an click burn and it says please insert a blank cd so i do so... then when i push it in an it trys to burn it says this device is use by another application idk what...

there is this thing that pops up everytime i restart my computer it tells me to insert a cd in the D:/ drive so it can get a file called vtruck.exe... the reason why this keeps popping up cause i recently just built my computer an i was looking for drivers so i can get my ethernet port to work. (this is before i remembered i had the cd for tha motherboard) and it was a road runner cd so i had put the road runner cd and it frooze in the middle of the installing process an i look at the cd and it says this is only for windows 95/98*Grinler etc... so now everytime i restart that pops up i dont know if that has anything to do with it... i doubt it (and if you guys can help me get rid of that so i dont have to see it everytime i restart)

there is one more other thing... i have this thing in the device manager called pci device and there is a ! next to it... i dont know what its for but for some reason windows can not find a driver for it so it is not installed properly or whatever...so i dont know if that could be the problem

o and one more thing when i open up windows media player it says please connect your burning device cause it shows as if i dont have a burner connected so i dont know what is up for that i know its a burner cause it says dvd/w cd then lightscribe so i dont know whats really going on cause if the cd driver was not all the way hooked up then it would not work at all...

so if someone can please explain to me how to get this working greatly appreciated

#4 Soto

Soto
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 09 September 2006 - 01:04 PM

:thumbsup: i guess no one knows?

#5 Soto

Soto
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 11 September 2006 - 03:17 PM

:thumbsup:

#6 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 11 September 2006 - 03:47 PM

Well the pci device I doubt has any correlation to the burning... Though you might want to find out which pci it is, you could be having an error with a video card or something similar. I'm not certain it would work, but go onto zdnetdownloads.com and search for something called unlocker. Download it, install it, and run it on the device that burns the cds. It should say what application is associated with it. If this does not work, just tell me, I got more ideas.

#7 Soto

Soto
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 11 September 2006 - 07:04 PM

it says

No locking handle found.

However unlocker can help you deal with this object.

Choose the action you want it to preform on this object.

and the options are

No action, delete, rename, move

#8 Soto

Soto
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 11 September 2006 - 07:20 PM

when i right click my burning drive it shows nero as it being used but i think that is normal cause when i end it tells me wait on nero till drive is ready..

#9 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 11 September 2006 - 11:21 PM

Allright, so do you use windows xp to burn your cd? or do you use nero's program?

#10 Soto

Soto
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 12 September 2006 - 01:18 AM

i use nero cause when i try to use windows media player it says please connect a burning device an refresh the list..

#11 Soto

Soto
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 12 September 2006 - 09:08 PM

if you can hop on aim again tonight it would be helpful...

#12 Gyro

Gyro

  • Members
  • 289 posts
  • OFFLINE
  •  
  • Local time:12:27 PM

Posted 13 September 2006 - 04:52 AM

WELL this was a fun expedition, Soto is satisfied, Allright this is basically how it went down. First we upgrade the firmware assuming that's the problem. Ok apparently not, then he tells me about vtruck which runs in the beginning, so I think, hey maybe that's the problem. Well we disable that at startup, we get rid of the annoying popup, but it doesn't get rid of the burning problem. Then hey maybe it's the burning program. He has Nero 6, we get the trial for number 7, and hey it works... but don't let this fool you, I have a sneaking suspicion that nero does a tactic that makes it so windows can't sense a burning device exists, so if this problem were to present itself again, i'd tell them to uninstall whatever 3rd party burning program they used.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users