Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Home networking problems


  • Please log in to reply
3 replies to this topic

#1 ArtVandalay7

ArtVandalay7

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 28 March 2017 - 08:48 PM

Hello-

So I have slaved for days and can't get this fixed so maybe someone can help.  Basically, I switched to high-speed fiber internet from AT&T to replace TWC high-speed internet.  I previously used my own modem and a Linksys 1900ACS router.  Now I have an ATT&T modem/router (Pace Plc, 5268AC) and my Linksys.  I had my network-attached storage at a certain 192.168.x.x IP address and my media centers around the house accessed content, associated internet content (e.g. album covers), etc. all based on that IP address which I wanted to keep the same so I wouldn't have to rescan all the content.  But now I have several questions.  First, my NAS seems to have both a 192.168.x.x IP address AND a 10.197.x.x IP address, and my wireless access in general is very haphazard and terrible. It seems like maybe everything is being assigned 2 IP addresses and this is mucking things up? How do I disable this/fix this? Any help would be GREATLY appreciated.  I have looked through the web pages for the modem and router but I can't find any setting on the modem's page to disable assigning IP addresses...


Edited by ArtVandalay7, 28 March 2017 - 09:21 PM.


BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,486 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:05:24 AM

Posted 29 March 2017 - 11:40 AM

Can the AT&T router be set in bridge mode?

 

The setting you need to turn off is DHCP.

 

You may need to contact AT&T support and tell them you want to use your own router and not the Pace device they provided.



#3 Wand3r3r

Wand3r3r

  • Members
  • 2,027 posts
  • OFFLINE
  •  
  • Local time:04:24 AM

Posted 30 March 2017 - 02:18 PM

Sounds like they gave you a wireless router and the Linksys and it are drowning each other out signal wize as well as confused to which should be connected to.

 

Agree with Kilroy. See if they will give you a fiber to Ethernet modem in replacement.



#4 harry12

harry12

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:24 AM

Posted 31 March 2017 - 04:41 PM

I took this tact/.......I searched on the net for "Pace Pic 5268AC"   I found an entry for "forums.att.com", with the title

"I have a Pace 5268 Router, How to put in Bridge........",  the thread has 10 entries, and it is a bit of a read, however.

 

I recently got called by my Carrier (Metrocast) to change out my modem to a newer DOCSIS 3.0 version, and was

offered a wireless modem if I wanted.......I said NO, I will run my own router thank you.

 

That's a cool router you have, it can do the job. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users