Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows / PC not discoverable on network


  • Please log in to reply
30 replies to this topic

#1 windranger

windranger

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 28 March 2017 - 09:46 AM

I have a LAN network and my main computer (Windows 10) is not discoverable by other computers or devices.
 
Sharing settings can be all seen in this screenshot in the attached file.
 
I also checked that in Services all of the following are enabled (running and Auto):
  - DNS Client
  - Function Discovery Resource Publication
  - SSDP Discovery
  - UPnP Device Host
 
All other devices connected to the router can see each other without problems.
(it's true that all others are Windows 7 and XP PCs)
 
I don't understand what the problem is...  where else should I look into?
Any hint would be appreciated.

Attached Files



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 7,534 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:01:08 PM

Posted 28 March 2017 - 10:28 AM

Have you done the following?:

 

Settings -> Network & Internet -> WiFi Pane -> Manage Known Networks link -> Select the the network on which you wish the computer to be discoverable (probably the one you're currently connected to) -> Activate the Properties button -> Slide the "Make this PC discoverable" toggle to "on"

 

I just did the last couple of cumulative updates and they've made finding this setting, which used to be "front and center" on the WiFi page, much harder to find and much deeper down.

 

This is the only way I know of to make Windows 10 allow a given machine to be discoverable when connected to a specific network.


Brian AKA Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

 

     In a modern society where everyone thinks their opinion deserves to be heard nothing annoys me more than individuals who mistake their personal preferences for fact.

         ~ Commenter TheCruyffGurn on the The Guardian website, 8/13/2014

 

              

 


#3 windranger

windranger
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 29 March 2017 - 01:31 AM

Hi,

Thanks for your answer.

The LAN is not WiFi, it's ethernet.

The settings has always been like this:

http://prnt.sc/eprft9

(I gues this is the setting you are talking about)

but nevertheless I am not able to connect to this PC...



#4 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:08:08 PM

Posted 29 March 2017 - 03:10 AM

Please open Control Panel ---> Network and Sharing Center ---> Change advanced sharing settings and select "Turn on network discovery" for the network type you are connected to.


2GvnEq2.gif


#5 windranger

windranger
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 02 April 2017 - 05:11 AM

Hi FreeBooter,

Thanks for the tip, very good point.

The "Turn on network discovery" checkbox wan not ticked, indeed.

I selected it and also I added ALL possible users.

The state can be seen in the attached file.

 

However, the PC is still not discoverable on the network...!

Do you have any other idea about where to look...?

Thanls.

Attached Files



#6 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:08:08 PM

Posted 02 April 2017 - 05:20 AM

From both computer make sure to  "Turn on network discovery".

From both computer open properties of network card and place a check mark for two protocols i have point out with arrow sign at below screenshot.

 

 

rETlKL9.png

 

 


2GvnEq2.gif


#7 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:08:08 PM

Posted 02 April 2017 - 05:23 AM

From firewall allow remote desktop connection to port  TCP port 3389 and UDP port 3389.


Edited by FreeBooter, 02 April 2017 - 05:23 AM.

2GvnEq2.gif


#8 windranger

windranger
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 02 April 2017 - 05:31 AM

wow, very deep!

 

I checked, but these ones were already checked from the beginning on both computers...

 

I attach the screenshot from the problem PC

Attached Files



#9 windranger

windranger
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 02 April 2017 - 05:32 AM

my firewall is disabled now...



#10 windranger

windranger
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 02 April 2017 - 05:34 AM

Could you connect with TeamViewer to both PCs simultaneously?

 

if not too troublesome, of course...



#11 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:08:08 PM

Posted 02 April 2017 - 05:37 AM

That does not matter you should still allow TCP port 3389 and UDP port 3389 connections.

 

Place a check mark on:

 

 

https://i.imgur.com/OHOumCM.png


2GvnEq2.gif


#12 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:08:08 PM

Posted 02 April 2017 - 05:38 AM

We are not allow to give remote desktop assistance.


2GvnEq2.gif


#13 windranger

windranger
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 02 April 2017 - 06:01 AM

ok, thanks.  This is a step further.

 

Now I can see the WORKGROUP from other computer, which was not visible before.

I assume it's the workgroup that this problem PC is on, too.

 

But when I try to access WORKGROUP from a different PC, it pops up an error message, as in the attached file.

I don't remember to have setup a password for workgroup  (I use it just at home and there is no need for passwords, because I prefer a direct, fast access, without password hassle.)

 

So what should I do next in this case..?

Thanks

 

 

Attached Files

  • Attached File  01.PNG   38.15KB   0 downloads
  • Attached File  02.PNG   41.3KB   0 downloads


#14 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:08:08 PM

Posted 02 April 2017 - 06:03 AM

Is the both computer on same workgroup what are they workgroup names?


2GvnEq2.gif


#15 windranger

windranger
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Local time:02:08 AM

Posted 02 April 2017 - 06:15 AM

This is the state of the trouble PC, in Windows Explorer.

 

I'm not sure which the Workgroup is.  It it  'HOME-PC'  ?

 

How can one differentiate between a Workgroup and a Homegroup... just by the icon image...?

 

Should I just change the name of 'HOME-PC'  to 'WORKGROUP' and that is all....?

I need a solution as simple as possible, not many workgroups, no homegroups....

 

 

(I also need to connect to the PC from a media player device, connected to the ethernet LAN.)

 

Attached Files






8 user(s) are reading this topic

0 members, 8 guests, 0 anonymous users