Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Search


  • Please log in to reply
2 replies to this topic

#1 steinmetz

steinmetz

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:04:06 PM

Posted 04 September 2006 - 05:20 PM

Somehow, someway my searh option becam disabled. When I bring up the search by using the start button it comes but it is totally blank, with only the search companion showing. Help what do I do. Also, I uninstalled Norton Anti Virus and went with another virus scan. I am seeing some of Nortons files still out there. How do I do a clean uninstall?

Thank you

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:06 PM

Posted 04 September 2006 - 08:30 PM

Have you tried a Restore Point to before the problem? Once you have it back to before the problem, you can use the Norton Uninstall tool to remove Norton.
"2007 & 2008 Windows Shell/User Award"

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:06 PM

Posted 05 September 2006 - 09:14 AM

http://support.microsoft.com/?kbid=831430
http://help.lockergnome.com/windows/Blank-...pict474951.html
http://ask-leo.com/my_search_companion_win...o_i_fix_it.html
http://swatrant.blogspot.com/2005/09/windo...x-is-blank.html

Looks pretty complicated to me. I'd suggest removing your Java and then reinstalling it. If that doesn't work, then an XP repair install might do the trick more easily than messing with all the assorted tips and tricks in the links above. ( http://www.michaelstevenstech.com/XPrepairinstall.htm )
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users