Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Do I have .NET Framework 3.5 SP1?


  • Please log in to reply
2 replies to this topic

#1 gib65

gib65

  • Members
  • 163 posts
  • ONLINE
  •  
  • Local time:11:01 PM

Posted 27 March 2017 - 11:46 AM

Hello,
 
I have an application called VisionClient. When I try to start it, it gives me an error message:
 
"To run Vision 6.2, you must first install Microsoft .NET Framework 3.5 SP1 on your workstation..."
 
I'm certain that I have .NET Framework 3.5 installed. This is what the Windows Features dialog looks like:
 
dotnet3.5.png
 
I'm not sure I have SP1 installed. I went to:
 
 
...to download SP1. It downloaded dotnetfx35setup.exe. I ran it. It asked for administrator permissions. I said yes. Then nothing happened.
 
I have no idea whether it worked or not, but I'm still getting the same message from VisionClient.
 
How can I tell if I have .NET Framework 3.5 with SP1 installed? If I don't have it installed, how can I get it installed (obviously, the methods I tried didn't work).
 
This is happening on two computers: Windows 7 and Windows 10.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,567 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:01 PM

Posted 27 March 2017 - 01:08 PM

https://www.microsoft.com/en-us/download/details.aspx?id=25150

 

Install the above, please.

 

Louis



#3 gib65

gib65
  • Topic Starter

  • Members
  • 163 posts
  • ONLINE
  •  
  • Local time:11:01 PM

Posted 27 March 2017 - 08:13 PM

Thanks, but I tried that. Didn't work.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users