Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

gmail help needed: original email disappears from inbox


  • Please log in to reply
13 replies to this topic

#1 Nora10514

Nora10514

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 27 March 2017 - 08:08 AM

When replying to an email in my inbox (gmail), the original email is removed from my inbox.  I can view the original email and my reply in my sent folder.  But I want the original email to remain in my inbox.  How can I do this?  Why is the original email removed from my inbox?  Thanks.



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,976 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:08 PM

Posted 27 March 2017 - 09:38 AM

My hunch is that you have either turned auto-archiving or auto-muting on unintentionally or have somehow turned on Gmail keyboard commands and are causing messages to be muted or archived.

 

Use the "Settings Gear" button and choose settings from the dropdown menu.  In the General tab you'll see a section labeled, "Send & Archive."  Click on the read more link beside it to find out more about archiving/muting messages or read here.  

 

Also see this Livewire article to see just how easy it can be to accidentally archive a message with a single key strike at "the right time" if Gmail Keyboard Shortcuts are enabled.

 

Also see this Gmail Help Forum thread.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 27 March 2017 - 07:47 PM

How do I "undo"  automatic archive or mute?  I went into settings and did not see this option.  thanks.



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,976 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:08 PM

Posted 27 March 2017 - 08:30 PM

Please take the time to read the references that I offered you, particularly the last one.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#5 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 27 March 2017 - 08:40 PM

Hi, I read your references. It covered:   how to archive, how to mute, how to retrieve archived mgs and archive shortcuts.  However, I never checked the box next to the msg and then archive at the top to archive it.  And I never hit the letter e shortcut.  I did a little test and I went into all mail and moved my archived msg back to my inbox and replied to it again.  Once again the msg disappeared from my inbox and was archived and I did not check the box and manually archived it.  I did not read any reference yet that discusses how to automatically archive msgs and how to undo that.  Was that included in your references.  if so can you point it out to me again because I did not see it.

 

Thanks. 



#6 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,976 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:08 PM

Posted 27 March 2017 - 09:28 PM

It also had not occurred to me to ask, but are you reading your Gmail using the Gmail web interface or an e-mail client?  If the latter, what client and are you using POP or IMAP access to download messages?

 

The only thing I can tell you as far as the Gmail web interface is you could toggle the "Show/Hide" for the "Send & Archive" button in General settings as suggested in the Gmail support thread previously referenced.

 

You might also want to check if some bizarre filter was created that causes message archiving in the Filters and Blocked Addresses setting.

 

Otherwise, if you're using a client, something could be filtering messages that causes the IMAP server to archive them.  If that's the case then you should find all of your disappearing messages in "All Mail".

 

The reasons and ways messages can start to disappear are not necessarily simple.  Please also have a quick look at the following for ideas of what you may dig into as part of this:

 

http://yourbusiness.azcentral.com/inbox-not-showing-mail-gmail-25619.html

 

https://support.google.com/mail/answer/7015314?hl=en

 

https://support.google.com/a/forum/AAAA034zvV8kQkw7EnKO6k?hl=en

 

I realize how frustrating this is but all I can really do is point you to references regarding what to check since it could be any one or combination of factors.

 

Please report back on your progress (or lack thereof) and if you find a solution that applied to your situation please share it so that it goes on the "to be checked" list for others who experience the same problem.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#7 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 28 March 2017 - 08:34 AM

This is how I access gmail (I use a shortcut) :



#8 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 28 March 2017 - 08:39 AM

for some reason my post was truncated - here it is again:

 

I use a shortcut to access gmail: 



#9 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 28 March 2017 - 08:44 AM

Once again my post was blocked.  It is because i included this url.  mail.google.com/mail/u/0/#inbox.  For the 3rd time, here is my post.

 

I am new to gmail.  I usually use yahoo because it is less complicated but I am trying to switch to gmail because I was told it is more secure.  In my reply email only the send button appears and not the archive button even though I have show send and archive selected.  I toggled between hide and show, but nothing changed. I have nothing set in filtered and blocked.  my gmail is also configured for my iphone.   I use imap.


 I used this shortcut to access gmail:                mail.google.com/mail/u/0/#inbox



#10 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,976 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:08 PM

Posted 28 March 2017 - 09:15 AM

Then the answer to my question, so that you have it in case it should be asked again, is that you use the Gmail web interface and you use the iPhone mail client (or maybe Gmail app - I can't know which) to access the same account via IMAP.

 

So it's on "the permanent record" for future searchers, below is what the Gmail web interface should look like as far as controls at the bottom of the compose area when the Send & Archive button is shown (top - button shows a folder with an arrow on it and regular Send button is not highlighted in blue), and hidden (bottom - only Send button, highlighted in blue, shows):

 

Gmail_Reply_Buttons.jpg

 

My guess, from the materials I've already sent you, is that you have the archive option turned on in the iPhone app which is triggering the same action to be taken in the web interface as a result.  Either that or an odd filter is on.

 

This kind of behavior does not happen on its own and it's not the default behavior, either.  Something is turned on somewhere that's triggering it but you'll have to go through the material already posted and through your devices to determine exactly where.

 


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#11 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 28 March 2017 - 10:49 PM

thanks.  I do have the send and folder with down arrow at the bottom of my reply email.  but not on my compose for new emails..  I tried to send a snapshot of what I see in the reply but this forum did not allow me to add that image to this post. How did you insert the images into your last reply?

 

So the send with the folder button is the archive button. I get a message to undo the archive after I send.  I never really paid attention to that before. 

 

How do I turn off the archive behavior and just send?  



#12 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,976 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:04:08 PM

Posted 28 March 2017 - 11:21 PM

The only way I know of to do this (and this is if there is not a conflict/override via your iPhone) is to go into the Settings on the Gmail web interface and choose the Hide Send and Archive button radio button and save the settings.  That is what toggled the appearance of that button on and off.

 

As to adding images to posts, if you look at the lower right side under the "quick reply" compose box you'll see a button that reads "More Reply Options."  Click it.  This will shift you to the advanced editor and you will see Attach Files if you scroll down on that screen and a way to say whether you want to include the images you posted in the message itself or just as attachments.

 

That or you can place your images on a third-party hosting site and use the button that looks like a small picture that's to the right of the font controls.  If you click this it will bring up a dialog box asking for the URL of the image you wish to insert inline in to your post.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#13 Nora10514

Nora10514
  • Topic Starter

  • Members
  • 72 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 29 March 2017 - 07:02 AM

thanks very much for your help.  it was very much appreciated.



#14 jstoneview

jstoneview

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 23 March 2018 - 03:01 PM

Dear Nora10514

 

I had the same issue - i just now said a prayer, and found it.

 

go to your left column where inbox is,

 

click on 'more'

 

2 lines down  or so,  it says  ALL MAIL, click on that you you can find it.  thank God.






3 user(s) are reading this topic

0 members, 3 guests, 0 anonymous users