Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Net. Framework 1.1


  • Please log in to reply
2 replies to this topic

#1 rayandmaura

rayandmaura

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Local time:07:53 AM

Posted 04 September 2006 - 04:12 PM

IN MY PROGRAMS I HAVE MICROSOFT NET. FRAMEWORK 1.1 AND THE HOT FIX FOR IT -- ALSO I HAVE THE NET. FRAMEWORK 2.0... DO I NEED TO HAVE ALL OF THEM OR CAN I JUST DELETE THE 1.1 AND ITS HOTFIX?

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,035 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:53 AM

Posted 04 September 2006 - 08:22 PM

I would say you need to keep them for backward compatibility of programs. Unless someone else here knows for certain that something is completly out dated ,I would keep them.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 buttoni

buttoni

  • Members
  • 267 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Temple, Texas
  • Local time:06:53 AM

Posted 07 September 2006 - 04:35 PM

When I posed a similar question on MS Windows Newsgroups I was told I need both. Some applications need 1.1 to run; some applications need 2.0 to run.
HP Pavilion desktop p6270z; 8 GB ram; Win7 Home Premium x64 bit; FX 4.0; DSL 2Wire modem/router; MVPS Hosts; Comodo FW 5.3(D+ & Sandbox enabled); MSSE; MBAM on demand.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users