Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC wont stay off


  • Please log in to reply
15 replies to this topic

#1 CyberPhy

CyberPhy

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 26 March 2017 - 05:23 PM

Every time I shutdown my PC it will stay off for about 1 hour and then turns its self on and I dont know why it even happens when  I hibernate and sleep Attached File  Capture.PNG   4.06KB   0 downloads

 

any help would be nice 

 

Computer Information:
    Manufacturer:  Dell Inc.
    Model:  Inspiron 580 
    Form Factor: Desktop
    No Touch Input Detected
    
Processor Information:
    CPU Vendor:  GenuineIntel
    CPU Brand:  Intel® Core™ i5 CPU         650  @ 3.20GHz
    
Operating System Version:
    Windows 10 (64 bit)
        
Video Card:
    Driver:  NVIDIA GeForce GT 730
 
        Desktop Resolution: 3840 x 1080
   
Sound card:
    Audio device: Headphones (Dolby Home Theater 
    
Memory:
    RAM:  8055 Mb
    
 


BC AdBot (Login to Remove)

 


#2 CyberPhy

CyberPhy
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 26 March 2017 - 05:37 PM

Forgot to add this

The mouse and all other peripherals are set to not wake the computer from hibernation or sleep



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,140 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:11:37 AM

Posted 26 March 2017 - 05:58 PM

Take a quick look at this Microsoft page on "Wake on LAN" and then check out what yours is set to.

 

Shutdown in Windows 10 is actually a variant on hibernation, not a full shutdown, by default with Fast Startup enabled.  


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#4 CyberPhy

CyberPhy
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 26 March 2017 - 06:04 PM

Fast boot and wake on LAN are off



#5 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,140 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:11:37 AM

Posted 26 March 2017 - 06:06 PM

Then, I'm sorry to say, "Search me?"

 

I'll be watching this thread to see if anyone has a solution for you and I'm sorry I don't.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#6 CyberPhy

CyberPhy
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 26 March 2017 - 06:12 PM

Then, I'm sorry to say, "Search me?"

 

I'll be watching this thread to see if anyone has a solution for you and I'm sorry I don't.

Well thanks for trying 



#7 opera

opera

  • Members
  • 993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:37 PM

Posted 27 March 2017 - 12:54 AM

What about cmd prompt as admin and do this to see if any device woke it.

 

powercfg –lastwake

 

Or to see what devices are allowed to wake it

 

powercfg -devicequery wake_armed



#8 opera

opera

  • Members
  • 993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:37 PM

Posted 27 March 2017 - 01:05 AM

As well as the above, you could 'sleep' your PC, then when it wakes go to the Windows Event Viewer and in Windows Logs look under either System or Application and there should be an event listed saying something like 'pc has resumed from sleep' and giving the wake up source.



#9 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:37 PM

Posted 27 March 2017 - 01:15 AM

Please follow the instruction at below tutorial link.

 

 

"Find Out What Woke Up Your Computer"

https://www.dost-tech.com/viewtopic.php?f=10&t=94


Posted Image


#10 opera

opera

  • Members
  • 993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:37 PM

Posted 27 March 2017 - 01:31 AM

That is exactly what I posted in the 2 posts above :)



#11 FreeBooter

FreeBooter

  • Members
  • 3,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Turkey - Adana
  • Local time:06:37 PM

Posted 27 March 2017 - 01:58 AM

You explanation short and not very detailed.


Posted Image


#12 CyberPhy

CyberPhy
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  

Posted 27 March 2017 - 07:31 AM

What about cmd prompt as admin and do this to see if any device woke it.

 

powercfg –lastwake

 

Or to see what devices are allowed to wake it

 

powercfg -devicequery wake_armed

This is what I got

Attached File  Capture.PNG   4.33KB   0 downloads



#13 opera

opera

  • Members
  • 993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:37 PM

Posted 27 March 2017 - 09:18 AM

OK try the cmd now to see what devices are able to wake machine.

 

Then if still now joy look in the Windows Event Viewer under Windows logs ...System.

 

Look around the time it woke up for event ID 1  and double click on entry for info.



#14 opera

opera

  • Members
  • 993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:37 PM

Posted 27 March 2017 - 10:04 AM

As well as the above, also try looking in Windows Task Scheduler and open Library on left hand side to see what is scheduled and when.



#15 Allan

Allan

  • BC Advisor
  • 8,602 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:11:37 AM

Posted 27 March 2017 - 10:38 AM

Please completely disable hibernation (open a command prompt at admin level and type: powercfg –h off then press enter and exit the command prompt)  and sleep (in control panel - power options) and then shut down the system. Does it still power up on its own?


Edited by Allan, 27 March 2017 - 10:39 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users