Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internal Speaker Plays With External Attached Speakers Optiplex 980 Dell Desktop


  • Please log in to reply
2 replies to this topic

#1 leis

leis

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles/San Fernando Valley
  • Local time:04:32 PM

Posted 25 March 2017 - 05:56 PM

I have a new Dell 980 Desktop computer with an SSD and though, i purchased new from a local shop's business, the warranty on computer's already expired. The long and short to that is, i was aware of that when i made purchase and they also replaced the already-installed Win. 10 with my preferred Win. 7.

So, the problem-even though maybe minor, is that by attaching typical 2.1 speakers to the port on the mini tower (in the back) the internal speaker plays, regardless. And it requires two separeate volume controls (obviously); the internal speaker's icon is how i use its volume control from the desktop and hand-held remote for the Creative 2.1 external speakers. But if i mute the internal speaker volume, the external speakers are muted too. The sound card or the integrated sound is Realtek, by the way.

Note* Dell's own website tech suggested removing the cable to the internal speaker and presented picture of how to do that in a diagram. When i posted on other forum this same topic and besides doing it or having to remove the speaker's internal connection, the response was almost identical with the same picture of the diagram cable to the motherboard and all.

 

So, if there are any suggestions or ideas to try in this regard to either purge the internal speaker or disabling it some way as opposed to disconnecting the cable from motherboard, please input. Maybe that is the only solution in this regard but i noticed for this specific Dell model, there's not an abundence of information online for it. Thanks.

 



BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,335 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:06:32 PM

Posted 27 March 2017 - 12:13 PM

If you open the Realtek Audio Manager and select the Device Advanced Settings what is configured?

 

1CwJwPY.png



#3 leis

leis
  • Topic Starter

  • Members
  • 74 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles/San Fernando Valley
  • Local time:04:32 PM

Posted 28 March 2017 - 12:44 AM

Kilroy,

 you know, (Thanks by the way for replying)

  I'm not so sure i even know where the Advanced Settings are when it comes to your diagram (copy) in your reply. I opened the realtek audio manager by its red speaker icon from the sys tray's hidden icon and it shows:
                                                                        Sound Manager   then  under that 

                                                                             Audio Devices    then  
                                                                        System Sounds Events   

                                                                             Windows Media Player (going down vertical list by right clicking Real Tek's (red) speaker icon)  then
                                                                                          Volume Control   
                                                       and last is     Sound Recorder  

 

That's the 1st time i've ever done that as far as right clicking on the Realtek's speaker icon, as i got curious on how/where's the 'advance settings' of the Realtek Audio Manager (?).

  When i clicked on a yellow folder in the R Audio Manager's set up of where it looks like a living room, two speakers on the floor, etc.... and to the right there's  ANALOG & under that's Back Panel, which is highlighted or selected and under that one is another choice of Front Panel, that is kind of greyed or unavail since the other's selected. Anyway, it shows choice of Disable Front Panel Jack Detection when clicking that yellow foler. I've left it unticked or alone for now, & just hit the cancel button.

 

 Does that give off any further info. or answers that you are or were thinking about?

 

 

 

 Thanks a lot for your help if you can go further, Thanks      ALOT more !


Edited by leis, 28 March 2017 - 12:54 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users