Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows Xp Reinstall.. Sound Card / Installing Firewire Problem


  • Please log in to reply
2 replies to this topic

#1 nicktwal

nicktwal

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 04 September 2006 - 02:50 PM

Hi there.. I just recently re-installed Windows Xp Home on my computer because it was running slow and so messed up with spyware it needed it. Every time I try to install XP .. there are always errors. I think this might be from having a bad cd drive with a damaged laser of some sort.. because for quite some time now I haven't been able to burn cd's or rip cd's without usually running into problems. After my first time trying to re-install I noticed my bios was making a beeping noise every time a sound usually would , and I recieve an Error ID = 0x80040256 every time I try to use windows media player. Now I know there is a sound card installed on my computer. And before the reinstall.. it was working perfectly fine. What system files might be missing from my computer that would allow it to read my sound card? I went into the Add Hardware area.. and checked.. and it says that the Legacy Audio Drivers are there.. I tried re-installing them.. didn't help any.
I've now done a system repair twice.. running into several errors each time I try to do it. One of the files that didn't get put on the computer because of either a corruption on the disk or the file not being on the disk was wab32.dll . Another was amsl.dll I believe.. and something along the lines of incomm. As well as an outlook dll of some sort ( not that I care outlook sucks). Anyways.. I've recently bought protools and an interface to go with, and this interface requires firewire. I just bought a firewire card today .. and since I'm not rookie to installing PCI cards.. did so quite easily. However.. I went to add hardware.. and it said that no drivers were found. And I'm pretty sure as soon as I restarted the Add Hardware wizard should have popped up.. and it didn't. I repaired my system after this.. and during the blue screen setup of windows it showed that it installed an IEEE Bus card or what not .. which is the firewire card. But it's still not there.
Any suggestions? Please help me.
I need help badly.

-Nick

BC AdBot (Login to Remove)

 


#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:02:07 PM

Posted 04 September 2006 - 03:24 PM

Did you by any chance replace the cd rom you think is bad?

What did you use to reinstall Windows? - A manufacturer's restore disk or a Windows XP installation cd, and does it include SP1 - Sp2?

Is your computer possibly a major brand computer that has a Restore partition?

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:03:07 PM

Posted 05 September 2006 - 08:29 AM

When you reinstalled Windows - did you also reinstall the motherboard/chipset drivers, the video drivers, the sound drivers, and the other hardware drivers with the latest versions available from the manufacturer?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users