Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Audio jack not working


  • Please log in to reply
1 reply to this topic

#1 trauts14

trauts14

  • Members
  • 100 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 24 March 2017 - 01:09 PM

My HP 450 G2 (win7)  has an audio jack which is mic/headphone combo. When i plug in headphones the speakers continue to play, but not the headphones. The computer does recognize that headphones are plugged in for what it is worth. Any assistance is appreciated.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,444 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:01 AM

Posted 24 March 2017 - 01:19 PM

With the headphones plugged in right click the speaker icon in the system tray and select Playback Devices. Is there a green checkmark still next to speakers as default? If there is then right click the headphones and make them default instead of the speaker. Make sure under Recording devices the microphone is not checked.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users